1 wan a 2 verejne IP

Místo, kde žádná otázka není hloupá.
testerr
Příspěvky: 26
Registrován: 6 years ago

1 wan a 2 verejne IP

Příspěvekod testerr » 2 months ago

Dobry den, muzete me prosim poradit jak zprovoznit na mikrotiku 2 pevne IP?
Na wan mam pripojenou 1 pevnou IP kde se provozuje mail server.. vse funguje v poradku.. ale ted bych rad pouzival NAS disk na druhe verejne IP adrese kterou mame od poskytovatele internetu. Problem je kdyz mam pripojen mail server i nas disk na jedne IP tak dochazi k problemu pri pripojeni ssl.
Ssl mame nastavene na webmail mailoveho serveru a druhe pripojeni na Nas disk ssl nefunguje :(

Mate nekdo tip.. radu jak toto zprovoznit?
Od poskytovatele mame obe verejne IP na na jednom kabelu.

Dekuju
0 x

Dacesilian
Příspěvky: 61
Registrován: 2 years ago

Příspěvekod Dacesilian » 2 months ago

Najděte si nastavení dnat/snat :)
0 x

testerr
Příspěvky: 26
Registrován: 6 years ago

Příspěvekod testerr » 2 months ago

Dekuju za odpoved, presmerovani portu jsem zkousel.. bohuzel nefunguje.
0 x

Daxxim
Příspěvky: 402
Registrován: 7 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 2 months ago

Co tohle?

Kód: Vybrat vše

/ip firewall nat

add action=src-nat chain=srcnat out-interface=WAN src-address=ip-mail-server to-addresses=VIP1
add action=src-nat chain=srcnat out-interface=WAN src-address=ip-nas to-addresses=VIP2

add action=dst-nat chain=dstnat dst-address=VIP1 in-interface=WAN to-addresses=ip-mail-server
add action=dst-nat chain=dstnat dst-address=VIP2 in-interface=WAN to-addresses=ip-nas
0 x
Citace: Ubiquiti jsou produkty pro lidi, kteří neumí a nerozumí sítím a chtějí aby “vše na jeden klik fungovalo”. Pokud po Ubiquiti produktech chceme obecně něco více, je to opravdu ZLO. Navíc tupé zlo, jen je designově hezké.


Zpět na „Začátečnické témata“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host