CRS112-8P konfiguracia VLAN

Návody a problémy s konfigurací.
zvukarmiso
Příspěvky: 205
Registrován: 7 years ago

CRS112-8P konfiguracia VLAN

Příspěvekod zvukarmiso » 5 days ago

Ahojte
trapim sa s nasledovnou konfiguraciou, vlan na switchy co si zakaznik kupil. CRS112-8P-4S
Na switchy su zapojené porty nasledovne

port 2 - TRUNK_Uplink to cisco 2960
port 4 - Vlan221 access
port 7 - (WIFI AP R310) Trunk (Vlan 222-224) native Vlan 221 access
port 8 - (WIFI AP R310) Trunk (Vlan 222-224) native Vlan 221 access

Zapojené to je nasledovne
Hlavny router ==(Trunk221-224)== SW CISCO ==(Trunk221-224)== SW CRS112

Moja konfiguracia je nasledovná:

Kód: Vybrat vše

/interface bridge
add name=Switch_Vlan
/interface bridge port
add bridge=Switch_Vlan interface=ether2 hw=yes
add bridge=Switch_Vlan interface=ether4 hw=yes
add bridge=Switch_Vlan interface=ether7 hw=yes
add bridge=Switch_Vlan interface=ether8 hw=yes


Kód: Vybrat vše

/interface ethernet switch ingress-vlan-translationadd ports=ether4,ether7,ether8 customer-vid=0 new-customer-vid=221


Kód: Vybrat vše

/interface ethernet switch egress-vlan-tag
add tagged-ports=ether2 vlan-id=221
add tagged-ports=ether2,ether7,ether8 vlan-id=222
add tagged-ports=ether2,ether7,ether8 vlan-id=223
add tagged-ports=ether2,ether7,ether8 vlan-id=224


Kód: Vybrat vše

/interface ethernet switch vlan
add ports=ether2,ether4,ether7,ether8 vlan-id=221 learn=yes
add ports=ether2,ether4,ether7,ether8 vlan-id=222 learn=yes
add ports=ether2,ether4,ether7,ether8 vlan-id=223 learn=yes
add ports=ether2,ether4,ether7,ether8 vlan-id=224 learn=yes


Kód: Vybrat vše

/interface ethernet switch
set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports=ether2,ether4,ether7,ether8


Skusal som priradit IP k vlan 221 ktorá je ako managment ale najak sa mi nedari aby to prechadzalo

Kód: Vybrat vše

/interface vlan
add interface=Switch_Vlan name=MGMT vlan-id=221
/ip address
add address=10.100.1.3/24 interface=MGMT


Kde robim chybu ? preco mi to neprechádza ?
Dakujem za kazdu radu
Michal
0 x

MSfanousek
Příspěvky: 13
Registrován: 6 years ago

Příspěvekod MSfanousek » 4 days ago

Podle mne ti chybí ve vlan port cpu
0 x

zvukarmiso
Příspěvky: 205
Registrován: 7 years ago

Příspěvekod zvukarmiso » 4 days ago

Skusal som to stym aj bez toho výsledok je rovnaký

na wiki mikrotkiku je to ako bez switch_cpu.
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 7 hostů