Poe na porte - power cycle ping

Návody a problémy s konfigurací.
pavelsiman
Příspěvky: 229
Registrován: 1 year ago

Poe na porte - power cycle ping

Příspěvekod pavelsiman » 2 months ago

Zdravim .

Je nejako mozné nastaviť na RB3011 aby na porte 10 pingoval ip 8.8.8.8 pokial dam ip vnutornej siete nieje problem ale ja potrebujem pingovat najlepsie 8.8.8.8 a to uz nefunguje a poe sa stale restartuje


dakujem
0 x

iTomB
Příspěvky: 742
Registrován: 12 years ago

Příspěvekod iTomB » 2 months ago

Tak a ted jeste jedou a logicky :D
0 x

SpeedyGT
Příspěvky: 93
Registrován: 4 years ago

Příspěvekod SpeedyGT » 2 months ago

A když dáš tool -> ping -> 8.8.8.8 tak normálně pingá? Jestli je někde po cestě problém - ale trošku to rozveď
0 x

pavelsiman
Příspěvky: 229
Registrován: 1 year ago

Příspěvekod pavelsiman » 2 months ago

Na porte 10 mam relé a potrebujem pri nedostupnosti reštartovať len optiku a nie cely mikrotik. Keď sám tool ping na 8.8.8.8 ide ale keď dám interface 10 nejde
0 x

Noxus28
Příspěvky: 307
Registrován: 6 years ago

Příspěvekod Noxus28 » 2 months ago

pokiaľ máš na tom porte len to relé a ono nemá ip 8.8.8.8 tak je logické ze z portu eth10 sa na 8.8.8.8 nedopingáš.
Pri ppingu je nastavenie rozhrania určením z kade má ping z routera "odísť" bez kontroly ip routes.
0 x
MTCNA, MTCRE, MTCTCE a furt toho viem málo 🤓

iTomB
Příspěvky: 742
Registrován: 12 years ago

Příspěvekod iTomB » 2 months ago

Od kdy ma rele IP? :D to co je udajne na portu 10

Ten tvuj popis je neco jako:
"No mam tu motor, jako normalni, ale nejak v nem kolisa. Jak to mam opravit?"

Fakt si predem uvedom, co popisujes, ze my to vubec nevidime, nevime tvou konfiguraci atd.
0 x

pavelsiman
Příspěvky: 229
Registrován: 1 year ago

Příspěvekod pavelsiman » 2 months ago

Na porte 10 je pripojené relé a poe on. Normálne relé je zapnuté a cez kontakty je pripojený optický prevodník. Funguje to teraz tak ze keď sa restartuje mikrotik relé sa rozpoji a restartuje sa aj optický prevodník. Ale potreboval by som to spraviť ze by sa len odpojilo poe nič viac
0 x

mirek.k
Příspěvky: 595
Registrován: 10 years ago

Příspěvekod mirek.k » 2 months ago

pavelsiman píše:Na porte 10 je pripojené relé a poe on. Normálne relé je zapnuté a cez kontakty je pripojený optický prevodník. Funguje to teraz tak ze keď sa restartuje mikrotik relé sa rozpoji a restartuje sa aj optický prevodník. Ale potreboval by som to spraviť ze by sa len odpojilo poe nič viac

No konečně, tohle mělo být v prvním příspěvku.
Několik lidí by si ušetřilo práci dumat, co vlastně řešíš a třeba by zbyla i síla něco vymyslet.
Ještě nám pošli řešení toho powerCyclingu a bude to celé.
Dá se to řešit buď pomocí NetWatch s kouskem scriptu, nebo přímo pomocí PowerCycling funkce daného portu. Nejsem si ale jistý, zda se při tom nepoužije to rozhraní i k pingu - což by v tomto případě nemohlo fungovat.
Mirek
0 x

iTomB
Příspěvky: 742
Registrován: 12 years ago

Příspěvekod iTomB » 2 months ago

pavelsiman píše:Na porte 10 je pripojené relé a poe on. Normálne relé je zapnuté a cez kontakty je pripojený optický prevodník. Funguje to teraz tak ze keď sa restartuje mikrotik relé sa rozpoji a restartuje sa aj optický prevodník. Ale potreboval by som to spraviť ze by sa len odpojilo poe nič viac


TAK ZNOVA!!!

To rele ma PoE IN? ze ho mas na portu 10? Ono to ma IP se mohlo pres nej nejak pingat? Kdyz chces ping 8.8.8.8 na portu 10? UVEDOM SI, ZE PORAD PISES NESROZUMITELNE BLABOLY. JAK MAS NAPOJEN PREVODNIK? Z PoE OUT, z vlasntiho zdroje, z rele? To mas nejak predratovane? Proc nemas optiku primo do mikrotiku?

Ty si to tam nejak zbastlis a my mame cuchat jak to mas?

Pokud nenapises poradne a srozumitelne co je potreba, koncim ... Nema cenu se timhle totalne zabyvat.
0 x

Uživatelský avatar
hapi
Příspěvky: 11415
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 2 months ago

ty voe to je zase téma. Chce obecně pingat z rbčka na 8.8.8.8 a když nebude ping tak prostě udělat power cycle na portu 10.

Kód: Vybrat vše

/tool netwatch add down-script=":log info \"power cycle\";\r\\n/interface ethernet poe power-cycle ether10 duration=5;" host=8.8.8.8 interval=1m;
0 x

iTomB
Příspěvky: 742
Registrován: 12 years ago

Příspěvekod iTomB » 2 months ago

hapi píše:ty voe to je zase téma. Chce obecně pingat z rbčka na 8.8.8.8 a když nebude ping tak prostě udělat power cycle na portu 10.

Kód: Vybrat vše

/tool netwatch add down-script=":log info \"power cycle\";\r\\n/interface ethernet poe power-cycle ether10 duration=5;" host=8.8.8.8 interval=1m;


Si to precti cele :D na portu 10 ma rele, ale chce i pres tenhle port pingovat :D
0 x

Daxxim
Příspěvky: 319
Registrován: 6 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 2 months ago

iTomB píše:
hapi píše:ty voe to je zase téma. Chce obecně pingat z rbčka na 8.8.8.8 a když nebude ping tak prostě udělat power cycle na portu 10.

Kód: Vybrat vše

/tool netwatch add down-script=":log info \"power cycle\";\r\\n/interface ethernet poe power-cycle ether10 duration=5;" host=8.8.8.8 interval=1m;


Si to precti cele :D na portu 10 ma rele, ale chce i pres tenhle port pingovat :D


Staci pridat routu, aby ten stroj vedel ze ma pingat 8.8.8.8 pres ether10
0 x

mirek.k
Příspěvky: 595
Registrován: 10 years ago

Příspěvekod mirek.k » 2 months ago

To už je fakt groteska. začíná to být celkem zábavné forum :-).
Na tom portu 10 je jen relé, napájené z PoE. Tedy alespoň se většina z nás domnívá, protože původní tazatel zarytě mlčí. Ale i tak je to sranda.
0 x

pavelsiman
Příspěvky: 229
Registrován: 1 year ago

Příspěvekod pavelsiman » 2 months ago

hapi píše:ty voe to je zase téma. Chce obecně pingat z rbčka na 8.8.8.8 a když nebude ping tak prostě udělat power cycle na portu 10.

Kód: Vybrat vše

/tool netwatch add down-script=":log info \"power cycle\";\r\\n/interface ethernet poe power-cycle ether10 duration=5;" host=8.8.8.8 interval=1m;


Toto presne som chcel a myslím si že som to vysvetlil dostatočne. Áno na porte je len relé a potrebujem z rb pingat 8.8.8.8 a keď nebude dostupné odpojiť na chvíľu poe. Niekedy ma až udivuje koľko '' mudrych'' ľudí je tu. Ďakujem hapi
0 x

ludvik
Příspěvky: 3870
Registrován: 7 years ago

Příspěvekod ludvik » 2 months ago

Ono jsi taky psal, že pingat dovnitř sítě umíš, ale ven už ne ... že chceš pingat přes to relé. Hapi si jen domyslel víc, než my ostatní. Ale buď si jistý, že kvalita odpovědí vždy souvisí s kvalitou otázky.
2 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 0 hostů