problém ipv6

Návody a problémy s konfigurací.
disk
Příspěvky: 314
Registrován: 8 years ago

Re: problém ipv6

Příspěvekod disk » 5 months ago

0 x

ludvik
Příspěvky: 4162
Registrován: 7 years ago

Příspěvekod ludvik » 5 months ago

Co s tím mají společného privacy extensions? Notabene na androidu, když je řeč o prefix delegation a též o TPLINKách.
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

Uživatelský avatar
okoun
Příspěvky: 6221
Registrován: 10 years ago
antispam: Ano
Bydliště: Mordor

Příspěvekod okoun » 2 months ago

dnes jsem narazil na zajímavou věc. máme zákazníka co má klasiku od nás mikrotik router na něm je zakončeno ipv6 jako všude jinde, zákazník má router od jablíčka jako svoji GW, problém je když zapnu naši klasickou konfiguraci ipv6:

Kód: Vybrat vše

/ipv6 dhcp-server
add address-pool=ipv6 interface=ether1 name=server1
/ipv6 address
add from-pool=ipv6 interface=ether1
/ipv6 dhcp-clientadd add-default-route=yes interface=pppoe-out1 pool-name=ipv6 pool-prefix-length=60 request=prefix
/ipv6 nd
set [ find default=yes ] disabled=yes
add advertise-dns=yes hop-limit=64 interface=ether1 other-configuration=yes ra-interval=10s-30s reachable-time=1m


internet mu přestane chodit respektive jde ale děsně špatně tzn zadá stránku do prohlížeče čeká půl munuty a potm se stránka načte, prostě jako by to chtělo jet po ipv6 potom to nejde a zovolí ipv4, nikde jinde to nepozoruji než u něj co má router od jablíčka, nevíte co s tím?
0 x
Povoláním ISP není jen připojovat lidi k internetu, ale také jim dokázat vysvětlit, že bez pořádné investice do HW nelze udělat kvalitní přípojku a domácí síť...

zajdee
Příspěvky: 196
Registrován: 9 years ago
antispam: Ano

Příspěvekod zajdee » 2 months ago

Jak vypada traceroute z klientskeho pc na sestkovy cil?
Routery od jablicka jsou v podstate Applem opustena oblast. Sestku nejak umi, ale zadny zazrak. (Napr. PPPoE+DHCPv6 PD nerozjedete.)
0 x

basty
Příspěvky: 2063
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod basty » 2 months ago

V tomto případě dual stack nefunguje? Možná to bude bug v jabku.
0 x

Uživatelský avatar
okoun
Příspěvky: 6221
Registrován: 10 years ago
antispam: Ano
Bydliště: Mordor

Příspěvekod okoun » 2 months ago

zajdee píše:Jak vypada traceroute z klientskeho pc na sestkovy cil?
Routery od jablicka jsou v podstate Applem opustena oblast. Sestku nejak umi, ale zadny zazrak. (Napr. PPPoE+DHCPv6 PD nerozjedete.)


ne pppoe tam neřeším řeším tam PD. jinak bohužel více informací nemám, musel jsem to vypnout a řešit až bude mít zákazník náladu, což ji ted moc právě potom nemá :)
jinak zákazník tvril, že si nepignul ani na 8.8.8.8 z jeho vnitřní sítě což mi připadá už hodně divné, ale fakt nevím jak se chová to jablečné routovací zařízení, mě jde spíše o to jestli mám konfiguraci dobře...
0 x
Povoláním ISP není jen připojovat lidi k internetu, ale také jim dokázat vysvětlit, že bez pořádné investice do HW nelze udělat kvalitní přípojku a domácí síť...


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 5 hostů