Ceragon konfigurace

WIFI, LTE, dvoubodové spoje, antény atd. Vlákna zaměřené přímo na problematiku MikroTik/RouterBoard a Ubiquiti prosím směrujte do příslušného fóra, viz výše.
Petr Bačina
Příspěvky: 985
Registrován: 4 years ago
Bydliště: Horní Slavkov
Kontaktovat uživatele:

Ceragon konfigurace

Příspěvekod Petr Bačina » 1 year ago

Ahoj všem,
mám na stole IP20-E, která ještě nemá ve FW "quick settings" a potřeboval bych spoj nastavit:
1) jako průchozí trubku, tzn. aby prošly všechny VLANy, tagované, netagované atd. Prostě aby nekecal do trafiku a přenášel vše co mu přijde.
2) Management VLAN pro obě jednotky na ETH1, tedy abych nemusel mít druhý kabel na management a mohl jsem přenášet jak data, tak spravovat.

Jednotky mám spojené a povedlo se mi dostat skrz netagovaný provoz, ale tím jsem skončil. Bude někdo tak hodný a poradí mi, abych s tím nemusel zápasit? Děkuju.
0 x

rouchi
Příspěvky: 511
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod rouchi » 1 year ago

Tak tam updatni firmware, aby jsi měl ten quick configuration..... především dokud to máš na stole...
0 x
UBNT mám rád, Mikrotik mám taky rád :-D považuji za zbytečné se přít co je lepší.
Jakub Havlíček

Petr Bačina
Příspěvky: 985
Registrován: 4 years ago
Bydliště: Horní Slavkov
Kontaktovat uživatele:

Příspěvekod Petr Bačina » 1 year ago

Bohužel pro první generaci takový FW není...
0 x

Petr Bačina
Příspěvky: 985
Registrován: 4 years ago
Bydliště: Horní Slavkov
Kontaktovat uživatele:

Příspěvekod Petr Bačina » 1 year ago

No předpokládal jsem, že je tady "víc" lidí, kteří mají nasazené spoje od Ceragonu... Nevadí, už jsem vše zprovoznil. Kdyby někdo potřeboval poradit, se stejným problémem, stačí napsat.
0 x

net.work
Příspěvky: 2761
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod net.work » 2 months ago

Ahoj, oživímk toto téma.
Mám Ceragona IP20C v obou jednotkách jsem zaktualizoval FW na poslední v10.2
Po aktualizaci je vše OK, byl jsem v nich přihlášen hodněkrát. Myslím si, že poslední změnu, kterou jsem dělal v oné jednotce, do které se již teď nemohu přihlásit, je změna data a času.
Nicméně jedna jednotky se nyní chová tak, že web mngmnt i ssh je normálně přístupné, ale když zadám korektní přihlašovací údaje, tak okamžitě po kliku na přihlášení je ihned login failed (v případě loginu přes web), v případě loginu přes ssh okamžitě server ukončil spojení. Když zadám nesprávné credentialsy, tak to napíše access denied.
Zkoušen i fyzický reboot jednotky. Data normálně tečou, druhá jednotka je naprosto v pořádku dostupná...
Nesetkal jste se s tím někdo? Neporadíte co udělat? Dá se to nějak vyresetovat?

Díky moc.
0 x
Jan Ptáček

dagus
Příspěvky: 1072
Registrován: 7 years ago

Příspěvekod dagus » 2 months ago

Domluv se s prodejcem, nám na to koukal nějakej ceragon master z deutchlandu a vyresetil to nějakým masterheslem. Jen to chtěl nastřelit na veřku.
0 x

cerva
Příspěvky: 206
Registrován: 3 years ago

Příspěvekod cerva » 2 months ago

Tohle se mi stalo, když jsem přes noc zapomněl management na veřejce bez firewallu. Po ručním restartu jednotky ale všechno začalo naštěstí zase fungovat. Ceragon (tedy aspoň IP20E), by měl mít recovery přístup pomocí upraveného UTP s nestandardním RJ45 pinoutem na management portu, postup v manuálu kapitola 2.3.1.
0 x

net.work
Příspěvky: 2761
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod net.work » 2 months ago

Ano, na verejkach to bylo, kvuli pristupu techniku z Vanca (resil se tam jiny problem). O tom specialnim kabelu vim, akorat nevim jestli si s nim nejak pomuzu. Asi se tam pripojim, ale otazka je jestli to nejak sam opravim? Jedine hodit do defaultu...
0 x
Jan Ptáček

cerva
Příspěvky: 206
Registrován: 3 years ago

Příspěvekod cerva » 2 months ago

Ono to vypadá, že začne padat nějaká servica/modul/.., která zabezpečuje ověření uživatele (pro WebUI i SSH). Tipuju proto, že do ní nějaký dobrák bot sypal potenciálně nebezpečné stringy jako login, aby se dostal dovnitř. Při loginu přes speciální kabel (který se teda dá vyrobit i doma) by se měl použít default login admin/admin, tak by možná padat nemusela. Těžko říct bez vyzkoušení : -) A pak mě napadá zkusit změnit heslo na admina a nebo bohužel factory reset.
0 x

net.work
Příspěvky: 2761
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod net.work » 1 month ago

FYI problém byl v tom, že uživatel admin měl nastavenou expiraci platnosti do roku 2003. Jakmile jsem nastavil v jednotce správný čas, tak jsem se už nepřihlásit. Bacha na to, možná je to nějaký bug při upgradu z předchozích verzí... Díky panu Kopřivovi z Vanca za opravu :)
2 x
Jan Ptáček


Zpět na „Wireless“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 7 hostů