WI-FREE od UPC

Návody a problémy s konfigurací.
jaholik
Příspěvky: 1
Registrován: 11 years ago

WI-FREE od UPC

Příspěvekod jaholik » 2 years ago

Zkoušel někdo nastavit klientsky Mikrotik na UPC Wi-Free ?
0 x

adrenix
Příspěvky: 5
Registrován: 1 year ago

Příspěvekod adrenix » 1 year ago

Zdravím ve spolek, rád bych toto téma oživil. Provozuje někdo úspěšně Mikrotik jako klienta k UPC Wi-Free? Pokouším se k tomu přimět RB411 s RouterOS v6.39.1, ale zatím bez úspěchu. Budu rád za radu, jak na to.

Přikládám screeny současného nastavení.

security-profile.png
security-profile.png (33.26 KiB) Zobrazeno 4161 x


interface.png
interface.png (32.12 KiB) Zobrazeno 4161 x


dhcp-client.png
dhcp-client.png (10.35 KiB) Zobrazeno 4161 x
0 x

Uživatelský avatar
mac0112
Příspěvky: 345
Registrován: 8 years ago
antispam: Ano
Bydliště: Klecany
Kontaktovat uživatele:

Příspěvekod mac0112 » 1 year ago

Jestli se nepletu tak Mod:station funguje jen o proti dalšímu Mikrotiku.
0 x

adrenix
Příspěvky: 5
Registrován: 1 year ago

Příspěvekod adrenix » 1 year ago

Díky za reakci. Nicméně toto by se mělo týkat jen módu station-bridge. This mode works only with RouterOS APs..., viz. https://wiki.mikrotik.com/wiki/Manual:Wireless_Station_Modes.
0 x

Uživatelský avatar
mac0112
Příspěvky: 345
Registrován: 8 years ago
antispam: Ano
Bydliště: Klecany
Kontaktovat uživatele:

Příspěvekod mac0112 » 1 year ago

adrenix píše:Díky za reakci. Nicméně toto by se mělo týkat jen módu station-bridge. This mode works only with RouterOS APs..., viz. https://wiki.mikrotik.com/wiki/Manual:Wireless_Station_Modes.


A ten Mikrotik se tedy opravdu nepřipojí na UPC, když se se přepne do station-bridge nebo station-pseudobridge ?
0 x

churos
Příspěvky: 24
Registrován: 12 years ago
Bydliště: Praha/Pelhřimov
Kontaktovat uživatele:

Příspěvekod churos » 1 year ago

Ahoj,
taky na to čekám, ale zkoušel jsem i Rc verze 6.40 a taky prd

Používám RB411 s OpenWrt Chaos Calmer 15.05.1, tam to korektně slape, jedu to už asi rok. Akorát co mi UPC nechodí je Bridge mod, abych si dal DHCP klienta a adresu na další zařízeni.

Stejná konfigurace na jiné radio to je v pohodě, ale na UPC ani boha
0 x

churos
Příspěvky: 24
Registrován: 12 years ago
Bydliště: Praha/Pelhřimov
Kontaktovat uživatele:

Příspěvekod churos » 1 year ago

Jo a pro TLS tam musí mit stejne nahrany ten jejich certifikat

https://www.upc.cz/pece-o-zakazniky/sta ... ik/wifree/

Mrkni na nastaveni pro Android

Bez toho mi to nejelo ani na tom OpenWrt
0 x

adrenix
Příspěvky: 5
Registrován: 1 year ago

Příspěvekod adrenix » 1 year ago

mac0112 píše:A ten Mikrotik se tedy opravdu nepřipojí na UPC, když se se přepne do station-bridge nebo station-pseudobridge ?

Pro klid duše jsem zkusil station-bridge i station-pseudobridge, ale bez úspěchu. Dle již dříve citované dokumentace jede mód station-bridge opravdu jen proti RouterOS AP, takže tudy cesta nepovede.
0 x

adrenix
Příspěvky: 5
Registrován: 1 year ago

Příspěvekod adrenix » 1 year ago

churos píše:Jo a pro TLS tam musí mit stejne nahrany ten jejich certifikat

https://www.upc.cz/pece-o-zakazniky/sta ... ik/wifree/

Mrkni na nastaveni pro Android

Bez toho mi to nejelo ani na tom OpenWrt

Díky za reakci. Provedl jsem import vyžadovaného certifikátu, vybral ho v Security Profile, ale pořád nic. Jen mimochodem, na Androidu mi připojení funguje i bez přítomnosti certifikátu.

Dle Tebe funkční variantu Mikrotiku s OpenWrt si nechám do zásoby, díky za tip.

security-profile.png
security-profile.png (8.77 KiB) Zobrazeno 3461 x
0 x

adrenix
Příspěvky: 5
Registrován: 1 year ago

Příspěvekod adrenix » 1 year ago

Mikrotik s OpenWrt Chaos Calmer 15.05.1 je jako klient UPC Wi-Free opravdu funkční.
0 x

churos
Příspěvky: 24
Registrován: 12 years ago
Bydliště: Praha/Pelhřimov
Kontaktovat uživatele:

Příspěvekod churos » 11 months ago

Tak otestována verze 6.40.2 a je funkční přímo z mikrotiku

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-eap eap-methods=peap mode=dynamic-keys mschapv2-password=XXXXXXX mschapv2-username=YYYYYY supplicant-identity=YYYYYY tls-mode=\
dont-verify-certificate
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce disabled=no frequency=5300 security-profile=default ssid="UPC Wi-Free"
[admin@MikroTik] >
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=wlan1

A v certifikátech mám ten jejich certifikát jako Trusted
admin@MikroTik] > /certificate print
Flags: K - private-key, D - dsa, L - crl, C - smart-card-key, A - authority, I - issued, R - revoked, E - expired, T - trusted
# NAME COMMON-NAME SUBJECT-ALT-NAME FINGERPRINT
0 T LGI_Root_CA.cer_0 Liberty Global Root Certification Aut... bee8ae6e3bedf1cfb6b263abe6b89f8e54933...
[admin@MikroTik] >
0 x

klobouk3
Příspěvky: 3
Registrován: 2 years ago

Příspěvekod klobouk3 » 9 months ago

Super funguje i na verzi 6.40.5 i bez UPC certifikatu, jen mi neni jasne k cemu tam cert vubec je.
0 x

alien82
Příspěvky: 2
Registrován: 1 week ago

Příspěvekod alien82 » 1 week ago

Dobrý den, zdravím vás, snažím se už pár dní to rozchodit. Měl by někdo prosím funkční opravdu funkční nastavení?
Dostavám porád 801.X aut. fail, a pak už jen timeout.

Děkuji.

Mám RouterBOARD 952Ui-5ac2nD 6.42.7
0 x

Trimarvis
Příspěvky: 5
Registrován: 10 months ago

Příspěvekod Trimarvis » 1 week ago

alien82 píše:Dobrý den, zdravím vás, snažím se už pár dní to rozchodit. Měl by někdo prosím funkční opravdu funkční nastavení?
Dostavám porád 801.X aut. fail, a pak už jen timeout.

Děkuji.

Mám RouterBOARD 952Ui-5ac2nD 6.42.7

Přes návod od "churos" to funguje. Spíš máte špatné údaje pro login.
0 x

alien82
Příspěvky: 2
Registrován: 1 week ago

Příspěvekod alien82 » 3 days ago

Děkuji nastavení opravdu funguje, a nefungovalo to, jelikož byl v UPC v naší lokalitě výpadek.
Mám jiný dotaz, zkusil jsem celé nastavení zreplikovat u zákazníka, klient se připojí, naváže stabilní připojení, ale wlan nedostane s nastaveným DHCP klientem adresu. Je vidět jen searching...
Nevěděl by někdo proč?
Vzal jsem pro jistotu i ten testovací kousek, a tam to naběhne hned po připojení.
Díky.
Ještě jedna otázka, funguje to jen v 5Ghz nebo nastavení by šlo i na 2,4Ghz?
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 5 hostů