sledovanitv.cz

Problematika videa na IP sítích.
pepulis
Příspěvky: 1458
Registrován: 14 years ago

Re: sledovanitv.cz

Příspěvekod pepulis » 2 weeks ago

hapi píše:pak je nejspíš problém na tvé straně, ne?

neposlal si ani nastavení dhcp. Nedivim se že se na tebe podpora vykašlala.


Tezko soudit, jestli je to tim DHCP, neznam vse. Nicmene, pokud si na boxu nastavim statickou IP, jakekoliv nastaveni DHCP jde stranou a musi to tedy fungovat. Soudim podle toho, ze na jinych boxexh - Android4,3,2,1 s tim problem nemam. To s tim DHCP mi bylo primo receno v telefonatu jiz minuly rok v lednu, tj. uznali sami, ze tam maji / meli problem. Zkousel jsem i nastavit DHCP dle toho, co se tady / nebo na jejich webu (uz nevim) nekdy pred rokem objevilo.

Me nastaveni:

/ip pool
add name=dhcp_120 ranges=192.168.0.2-192.168.0.199
/ip dhcp-server
add address-pool=dhcp_120 disabled=no interface=LAN1 lease-time=5d10m name=\
dhcp1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.18.4,8.8.8.8 gateway=\
192.168.0.1
0 x

Uživatelský avatar
hapi
Příspěvky: 12976
Registrován: 12 years ago

Příspěvekod hapi » 2 weeks ago

proč máš lease time 5 dní? to je docela hodně.
0 x

pepulis
Příspěvky: 1458
Registrován: 14 years ago

Příspěvekod pepulis » 2 weeks ago

hapi píše:proč máš lease time 5 dní? to je docela hodně.


Mam to tak historicky, nicmene to klidne muzu zmenit na mensi pocet dnu. Duvod proc to tak mam je proto, abych si kontroloval, co se mi doma pripojuje za zarizeni a podle toho si udelal static zaznam. Prenastaveno na 2d, nicmene i tak si myslim, ze to bude necim jinym. Diky.
0 x

Uživatelský avatar
svestka
Příspěvky: 1546
Registrován: 9 years ago
antispam: Ano

Příspěvekod svestka » 2 weeks ago

Adolf.Shitler píše:
svestka píše:Ne, neprodávám. Provozovatelem je sledovanitv, a všem uživatelům TV to zdůrazňujeme od počátku. Přitom by stačilo přes API načítat krátké info, které by si ISP mohl vsunout někam na web.

Účastníci mají uzavřenou smlouvu na poskytování služeb el. komunikací (dodávka TV signálu) s tebou nebo se sledovanitv.cz?


Mícháš hrušky a jablka. Internet mají podepsanej s náma, sledovanitv má svoje podmínky, které si uživatel odklikne při registraci, stejně jako když si zakládáš účet na gmailu, facebooku, netflixu, ... to už s ISP nemá co dělat.
1 x
UPDATE klienti SET internet_povolen = false WHERE po_splatnosti > 500
Lepší než výhra ve Sportce :)

Uživatelský avatar
hapi
Příspěvky: 12976
Registrován: 12 years ago

Příspěvekod hapi » 2 weeks ago

pepulis píše:
hapi píše:proč máš lease time 5 dní? to je docela hodně.


Mam to tak historicky, nicmene to klidne muzu zmenit na mensi pocet dnu. Duvod proc to tak mam je proto, abych si kontroloval, co se mi doma pripojuje za zarizeni a podle toho si udelal static zaznam. Prenastaveno na 2d, nicmene i tak si myslim, ze to bude necim jinym. Diky.


default 10 minut
0 x

Petr Bačina
Příspěvky: 1381
Registrován: 5 years ago
Bydliště: Horní Slavkov
Kontaktovat uživatele:

Příspěvekod Petr Bačina » 2 weeks ago

U některých zařízení může být DHCP s 10 minutami problém. Už jsme na to narazili, kdy zařízení mělo adresu, ale nekomunikovalo. Jakmile se zvedl čas na 24 hodin, problém zmizel. Například Mikrotik vs TPlink routery to občas udělaly.
0 x

Adolf.Shitler
Příspěvky: 503
Registrován: 8 years ago

Příspěvekod Adolf.Shitler » 2 weeks ago

svestka píše:
Adolf.Shitler píše:
svestka píše:Ne, neprodávám. Provozovatelem je sledovanitv, a všem uživatelům TV to zdůrazňujeme od počátku. Přitom by stačilo přes API načítat krátké info, které by si ISP mohl vsunout někam na web.

Účastníci mají uzavřenou smlouvu na poskytování služeb el. komunikací (dodávka TV signálu) s tebou nebo se sledovanitv.cz?


Mícháš hrušky a jablka. Internet mají podepsanej s náma, sledovanitv má svoje podmínky, které si uživatel odklikne při registraci, stejně jako když si zakládáš účet na gmailu, facebooku, netflixu, ... to už s ISP nemá co dělat.

Pokud si uživatel něco odklikne na sledovanitv.cz, pak má uzavřenou smlouvu s nimi a ne s tebou, takže žádné hrušky s jablky, ale vysvětlení toho, že si pak také musí uživatel problémy s TV řešit výhradně s nimi a tebe to nemusí zajímat neboli zbytečná diskuze a hledání problémů tam, kde nejsou.
0 x

fskvor
Příspěvky: 1
Registrován: 2 weeks ago

Příspěvekod fskvor » 2 weeks ago

Pokud máte někdo z vás problém s APP SLEDOVANITV, zkuste níže uvedený postup, mně to problémy vyřešilo.
V TV Samsung zvolte Nastavení - Obecné - Inteligentní funkce. Tam deaktivujte obě možnosti, tedy vypněte AUTOMATICKY SPUSTIT SMART HUB a AUTOMATICKY SPUSTIT POSLEDNÍ APLIKACI.
Vypněte a zapněte TV a zkuste spustit SLEDOVANITV. Mělo by jet...

Samozřejmě to nevyřeší problém, pokud máte KO internet, nebo potíže s internetovým připojením...
0 x

rsaf
Příspěvky: 1683
Registrován: 13 years ago

Příspěvekod rsaf » 2 weeks ago

pepulis píše:
hapi píše:proč máš lease time 5 dní? to je docela hodně.


Mam to tak historicky, nicmene to klidne muzu zmenit na mensi pocet dnu. Duvod proc to tak mam je proto, abych si kontroloval, co se mi doma pripojuje za zarizeni a podle toho si udelal static zaznam. Prenastaveno na 2d, nicmene i tak si myslim, ze to bude necim jinym. Diky.

Kdyby měli všichni takové problémy s Android boxy, mluvilo by se tady o tom mnohem více. Realita je ale spíše taková, že ta jejich aplikace (a v podstatě je celkem jedno jestli ne to jejich STB, Android nebo SMARTka) je poměrně citlivá na parametry konektivity (podle mě se to nestihne včas vzpamatovat i z drobných chyb jako např. výpadek pár paketů, pomalá odpověď DNS serveru apod.). Takže prostě zkusit změnit způsob připojení = zbavit se zbytečných double-natů (wifi cpe+nějaký domácí Netis), používat spolehlivé dns servery (8.8.8.8 místo DNS v routeru)...
1 x

pepulis
Příspěvky: 1458
Registrován: 14 years ago

Příspěvekod pepulis » 2 weeks ago

rsaf píše:
pepulis píše:
hapi píše:proč máš lease time 5 dní? to je docela hodně.


Mam to tak historicky, nicmene to klidne muzu zmenit na mensi pocet dnu. Duvod proc to tak mam je proto, abych si kontroloval, co se mi doma pripojuje za zarizeni a podle toho si udelal static zaznam. Prenastaveno na 2d, nicmene i tak si myslim, ze to bude necim jinym. Diky.

Kdyby měli všichni takové problémy s Android boxy, mluvilo by se tady o tom mnohem více. Realita je ale spíše taková, že ta jejich aplikace (a v podstatě je celkem jedno jestli ne to jejich STB, Android nebo SMARTka) je poměrně citlivá na parametry konektivity (podle mě se to nestihne včas vzpamatovat i z drobných chyb jako např. výpadek pár paketů, pomalá odpověď DNS serveru apod.). Takže prostě zkusit změnit způsob připojení = zbavit se zbytečných double-natů (wifi cpe+nějaký domácí Netis), používat spolehlivé dns servery (8.8.8.8 místo DNS v routeru)...


To samozrejme vse vyzkouseno. Na boxu zhasne ledka s indikaci NET (vymenen wifi router RB951 za RB2011 a problem stejny). Box cachuje provoz, jestli se nepletu az 30s, takze i kdybych vytahnul ethernet kabel z boxu, tak to vypadnou nesmi. Problem je u vice lidi a vsude je jako wifi router mikrotik. Zadny vicenasobny NAT tam neni. V mem pripade jsem pripojeny pres RB2011 primo do GW a pak optika. U klientu SXT (NAT) - MK wifi - settopbox, vse samozrejme pripojene kabelem. Vyuzivam svuj DNS unbound, nicmene jako sekundarni mam 8.8.8.8, vyzkousim ho dat jako primarni. Jinak v domacnosti mam boxu vice, historicke kousky Android 2/3 + AndroidTV box a na tech starsich kusech vse jede, zadny vapdek tam neni. Venoval jsem tomu za rok 2019 docela dost casu, vypinal i CDN, zda to neni tam apod. a zatim me me poznatky vedou k tomu, ze je to neco s boxem, ale nasimulovat to neumim.
0 x

kure05
Příspěvky: 920
Registrován: 8 years ago

Příspěvekod kure05 » 1 week ago

Jsem v koncích . . .

Mám STB Arris VIP4302, kterej byl napárovanej na účet a normálně fungoval. Zákazník zrušil službu sledovanitv.cz a STB nám vrátil. V administraci sledovanitv.cz se u něj odebraly všechny služby. Nyní když STB zapnu, tak najede logo sledovanitv.cz a pak už jen černá obrazovka a nejde nic. Problém je, že nevím u koho ten STB je napárovanej, takže ho nemůžu odpárovat abych ho mohl použít dál. Přehrání FW nepomáhá. Zkoušel jsem tam nahrát FW pro 4net a pak zas zpět sledovanitv.cz a vždy končím černou obrazovkou. Co teď s tím? Jako nechápu, proč nemůže vyběhnout nějaký okno s možností odpárování od aktuálního účtu. Jen "černá" obrazovka bez nějakýho infa a možnosti s tím něco dělat je silně k prdu . . .

EDIT: a nejde nějak hledat podle SN STB v administraci sledovanitv.cz? Já jsem tuhle možnost bohužel nenašel . . .
0 x

Uživatelský avatar
okoun
Příspěvky: 6986
Registrován: 10 years ago
antispam: Ano
Bydliště: Mordor

Příspěvekod okoun » 1 week ago

proč to jako nekonzultuješ přímo s podporou sledovanitv.cz nebo neporadili?
0 x
Povoláním ISP není jen připojovat lidi k internetu, ale také jim dokázat vysvětlit, že bez pořádné investice do HW nelze udělat kvalitní přípojku a domácí síť...

Uživatelský avatar
svestka
Příspěvky: 1546
Registrován: 9 years ago
antispam: Ano

Příspěvekod svestka » 1 week ago

však ve své partnerské aplikaci mu ten stb odeber a je free na další použití
0 x
UPDATE klienti SET internet_povolen = false WHERE po_splatnosti > 500
Lepší než výhra ve Sportce :)

Uživatelský avatar
hapi
Příspěvky: 12976
Registrován: 12 years ago

Příspěvekod hapi » 1 week ago

píše že neví u koho napárovanej je. Ale prostě volej podporu. Tady nic nevyřešíš.
0 x

kure05
Příspěvky: 920
Registrován: 8 years ago

Příspěvekod kure05 » 1 week ago

No spíš jsem si říkal, že se tohle stává i dalším lidem, tak jestli někdo nezná řešení. U starejch VIP1113 stačil přehrát FW a tím se to odpárovalo, ale zde to bohužel nejde.

EDIT: tak voláno na podporu a z jejich strany to je taky nejspíš problém a krkolomný. Protože SN STB u nich v dtb nikde nefigurujou, takže to je problém. Nakonec to borec našel podle MAC a smazal to. Prej o tomhle problému ví a v novým designu to bude vyřešený. Tak jsem zvědav . . .
0 x


Zpět na „IPTV“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 2 hosti