zkušenosti s lazením LHG 60

Problematika MikroTik RouterBoard hardware
KoZLiCeK
Příspěvky: 1112
Registrován: 11 years ago
Bydliště: CZ

Re: zkušenosti s lazením LHG 60

Příspěvekod KoZLiCeK » 3 months ago

sp4wn90 píše:
KoZLiCeK píše:
sp4wn90 píše:deje se nam na par mistech takova vec ze pri zhorsenych podminkach se zhorsil i signal třeba až na -65 na druhy třeba -60 a na te hodnote se zasekl. Pomohl vždy až reboot jednotek (stačila jedna strana aby se to prostě rozpojilo). A signal byl opět v pořádku. Dalši poznatek na jednom mistě se nam nedařilo doštelovat tak jsme odejeli s tim že to doladime dalši den a signal se přes noc zlepšil o 10db... Chova se to nějak divne ty zařizení.

ja teda nevim ale do 0.5km sem to nasmeroval podle oka jede to full uz pres mesic.signal -52.


do pul km neni nikde problem tohle jsou spoje kolem 900m

Ok ale na vic jak 700m bych ho uz nedal. to uz bych sel do 100 procentní 80ky.
0 x

Pelirob
Příspěvky: 137
Registrován: 6 years ago

Příspěvekod Pelirob » 3 months ago

To můžu potvrdit - testovací spoj na 1070m - nikdy se nám ho nepodařilo naladit na lepší RSSI než cca -61/-65 (frekvence 64800). Zkoušeli jsme to opakovaně a to i s různými verzemi ROSu. Když jsem to porovnával s výsledky tady na fóru, začínal jsem se bát, že máme vážně levý obě ruce.
Včera v noci upgrade 6.42.7 --> 6.43.7 a najednou tam je RSSI -51/-56, PHY Rate se zvednul z 1,7 Gbps --> 2,3 Gbps, přitom na obou stranách zůstaly stejné TX/RX sectory jako před upgrade ROSu. A na jedné straně kleslo vytížení CPU z dlouhodobých 45-50% na 1-2% (druhou stranu jsem nikdy neměl poznamenanou).
Nejsem si jistý, jestli ty hodnoty doopravdy měří, nebo náhodně generuje.... :-)

janci11 píše:Ja som nedávno nahadzoval jeden spoj na 1330m, RoS tam bol 6.43.4 a na jednej strane bolo rssi -57 a na druhej -58, potom som nahodil najnovšiu betu 6.44beta40 a teraz je rssi -51/-52 a signal rovnako 80 a mcs 8, takže toľko k lhg je to pre mna jedna veľká záhada :smile: a ešte jednu vec som skúšal, bandwitch test medzi jednotkami pri starsom ros okolo 400mbit v jednom smere v tcp a teraz niečo cez 700mbit
0 x

Uživatelský avatar
Gemb
Příspěvky: 2172
Registrován: 3 years ago

Příspěvekod Gemb » 3 months ago

Pelirob píše:To můžu potvrdit - testovací spoj na 1070m - nikdy se nám ho nepodařilo naladit na lepší RSSI než cca -61/-65 (frekvence 64800). Zkoušeli jsme to opakovaně a to i s různými verzemi ROSu. Když jsem to porovnával s výsledky tady na fóru, začínal jsem se bát, že máme vážně levý obě ruce.
Včera v noci upgrade 6.42.7 --> 6.43.7 a najednou tam je RSSI -51/-56, PHY Rate se zvednul z 1,7 Gbps --> 2,3 Gbps, přitom na obou stranách zůstaly stejné TX/RX sectory jako před upgrade ROSu. A na jedné straně kleslo vytížení CPU z dlouhodobých 45-50% na 1-2% (druhou stranu jsem nikdy neměl poznamenanou).
Nejsem si jistý, jestli ty hodnoty doopravdy měří, nebo náhodně generuje.... :-)

janci11 píše:Ja som nedávno nahadzoval jeden spoj na 1330m, RoS tam bol 6.43.4 a na jednej strane bolo rssi -57 a na druhej -58, potom som nahodil najnovšiu betu 6.44beta40 a teraz je rssi -51/-52 a signal rovnako 80 a mcs 8, takže toľko k lhg je to pre mna jedna veľká záhada :smile: a ešte jednu vec som skúšal, bandwitch test medzi jednotkami pri starsom ros okolo 400mbit v jednom smere v tcp a teraz niečo cez 700mbit


Sa cudujes ked tam mas tak stare ROS? Na wAP a LHG treba najnovsie mozne ROS, aktualne 6.34.7, pokial chces skusat dalsie pokroky tak potom beta verzie. Na 1km LHG v LHG pri 64,8GHz musis mat signal lepsi nez -55.
0 x

basty
Příspěvky: 2016
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod basty » 3 months ago

Proc vlastne neni tx sektor info i na strane AP?

Tyhle cisla nasmerovani jsou OK ne? Akorat nechapu proc je tam tak spatny signal.
Přílohy
60.PNG
60.PNG (43.03 KiB) Zobrazeno 1517 x
0 x

Uživatelský avatar
Gemb
Příspěvky: 2172
Registrován: 3 years ago

Příspěvekod Gemb » 3 months ago

basty píše:Proc vlastne neni tx sektor info i na strane AP?

Tyhle cisla nasmerovani jsou OK ne? Akorat nechapu proc je tam tak spatny signal.


No signal mas na kočku vzhladom na tu vzdialenost. Mal by si mat okolo -50dBm ( lepsi nebude ) Z tohoto dovodu ja neriesim nic ine nez prijimany signal na oboch stranach (rssi) a ako som uz davnejsie pisal, mne osobne sa overila postupnost.
1. Ros 6.34 a vyssi
2. tx sektory na oboch stranach AUTO
3. Spoj jemne ladit, snazit sa dostat sektory aj pri automatike na center.
4. Ked sa dostanu na center, nastavit ich na fix, moja overena kombinacia je 27 a 36. Na jednej strane je teda lavy center a na druhej pravy.
5. Dostelovat na signal lepsi nez -55.
6. Zapnut sektory na AUTO.
Vseobecne sa snazim nepouzivat odpadove frekvencie 58 a 60GHz. Ak to ide, je priestor vo vzduchu tak vsade davam 62GHz pre kratsie spoje a pre dlhsie len 64,8 a 66GHz.

Taktiez je treba poznamenat, ze po spojeni spoja sa par minut mikrotik snazi hladat najlepsi spot na beamformingu, mozno je idealne par minut pockat. Zatia vsak neberem nic uplne vazne, nakolko s kazdym novym ros sa parametre aj celkova funkcnost vyrazne menia. V posledom ros 6.44rc40 bol pridany nejaky aligment mod, ale netusim ako funguje.
0 x

basty
Příspěvky: 2016
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod basty » 3 months ago

ono pak jde i o to kdyz to dam na tech -50 tak vlastne nevis jestli ve skutecnosti je to -40 nebo -49, aby pak byla i rezerva do deste apod...Coz teda s nastavenim vykonu slo vedet.
0 x

sp4wn90
Příspěvky: 71
Registrován: 4 years ago

Příspěvekod sp4wn90 » 3 months ago

spoj 1,2km verze 6.43.2 signal -60/-58 nahrani 6.43.7 signal -50/-50 po nahrani firmware a dalšiho rebootu signal -58/-58. Puvodně naštelovano na -55/-55.
0 x

Uživatelský avatar
Gemb
Příspěvky: 2172
Registrován: 3 years ago

Příspěvekod Gemb » 3 months ago

Pri tych kratsich spojoch by si mal urcite realne signal aj -40 ale zase do toho zasahuje dajake "atpc" v podani mikrotiku ktore sa bohuzial v novsich ros neda vypnut....celkovo ten signal, beamforming aj "atpc" funguje odlisne v ros 6.43 a vyssich nez v nizsich verziach. Mam tu jeden spoj ktory ma permanentne -66dBm na 1,5km pri 64,8GHz a pritom pri ladeni mal -53 ale aj starsie ros mal. Po upgrade ros to zostalo "seknute" na -66. Nastavil som tam aj nizsiu modulaciu, len na 1500Mbit takze urcite to bude s tym suvisiet. Pravdepodobne si to stiahlo vykon. Pri dazdoch a zlom pocasi vsak stym neni problem, pretoze ten link je spojeny uz 3 mesiace.
0 x

basty
Příspěvky: 2016
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod basty » 3 months ago

Úplně nechápu ještě když ladim klienta a mám center, tak to je že klient chytá ap do středu pole a má co potřebuje. Pak když poladim ap, tak už na stranu klienta nemusím ladit ne? Proč teda není tx info i u ap? Když diody tam jsou normalne a ladí se to stejně jak kl?
0 x

Uživatelský avatar
Gemb
Příspěvky: 2172
Registrován: 3 years ago

Příspěvekod Gemb » 3 months ago

basty píše:Úplně nechápu ještě když ladim klienta a mám center, tak to je že klient chytá ap do středu pole a má co potřebuje. Pak když poladim ap, tak už na stranu klienta nemusím ladit ne? Proč teda není tx info i u ap? Když diody tam jsou normalne a ladí se to stejně jak kl?

Vsak info mas na oboch stranach len na ap nepise proste ze center. Ale ci mas center alebo nie predsa vies podla cisla sektoru. 36,36,27,28 je vsetko center. Idealne je ladit vo dvoch ludoch ale samozrejme len jeden sucasne, rovnako ako ine spoje. Ak mas klienta na center, tak len znamena ze vysiela z centeru ale ked pohnes AP tak u klienta sa to moze prepocitat a uz center byt nemusi....su to len skusenosti...
0 x

basty
Příspěvky: 2016
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod basty » 3 months ago

Jsem změnil kanál a center už není...
0 x

Uživatelský avatar
Gemb
Příspěvky: 2172
Registrován: 3 years ago

Příspěvekod Gemb » 3 months ago

basty píše:Jsem změnil kanál a center už není...


Ked daco zmenis na wirelesse, alebo sa to proste rozpoji a spoji tak ta sekvencia pojde znova. Zase to bude hladat najlepsi vzor pre beamforing....neriesi to...ide to a to je hlavne :D Teraz k veceru som upgradoval niektore spoje zo 6.43 na 6.43.7 a na jednom sa zmenil signal s -57/-65 na -53/-54 :D Sektory uplne inde....neriesim, ide to uz par mesiacov a to je hlavne, problemy s pocasim ziadne....
0 x

Uživatelský avatar
hapi
Příspěvky: 12189
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 3 months ago

pokud někdo chce na ap úhly tak jsou v terminalu. Každopádně sem zaměřoval v pátek a nemá to vůbec žádnej smysl. Prostě to naladim na rssi a aby úhly byly v oblasti beamformingu a jdu pryč.

Gemb: a jak změníš modulaci? nikde tam tu položku nevidim.

Má to fůru problémů ale hlavní je že to člověk nasadí, zaměří a pak už mám nohy na stole a data tečou a tečou a to sakra rychle a to je hlavní.
0 x

Uživatelský avatar
Gemb
Příspěvky: 2172
Registrován: 3 years ago

Příspěvekod Gemb » 3 months ago

hapi píše:pokud někdo chce na ap úhly tak jsou v terminalu. Každopádně sem zaměřoval v pátek a nemá to vůbec žádnej smysl. Prostě to naladim na rssi a aby úhly byly v oblasti beamformingu a jdu pryč.

Gemb: a jak změníš modulaci? nikde tam tu položku nevidim.

Má to fůru problémů ale hlavní je že to člověk nasadí, zaměří a pak už mám nohy na stole a data tečou a tečou a to sakra rychle a to je hlavní.


prikazom v terminale, presne si tu syntax nepametam ale nejak set mcs 0-4 napr. od vyroby je 0-8 - cize 385mbit - 2,3Gbit. 0-6 je 385 - 1540mbit
0 x

Uživatelský avatar
hapi
Příspěvky: 12189
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 3 months ago

nepametáš si jí protože tam není. Aspoň ve stable verzí.
0 x


Zpět na „Hardware“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 3 hosti