3011 a flapping portů

Problematika MikroTik RouterBoard hardware
Uživatelský avatar
Myghael
Příspěvky: 1265
Registrován: 7 years ago

Re: 3011 a flapping portů

Příspěvekod Myghael » 10 months ago

Tak tu RB3011 zkus reklamovat. Mě to přesně kvůli tomuto v TS Bohemii vyreklamovali a od té doby klid.
0 x
Si vis pacem, para bellum.

MikroTik, UBNT, Cisco, TP-Link... rozhoduje vhodnost toho či onoho pro konkrétní použití, ne jaké logo nalepili v Číně na krabici. Na tomto fóru vystupuji jen a pouze sám za sebe.

Uživatelský avatar
hapi
Příspěvky: 11891
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 10 months ago

Wombat píše:Dovedu si představit reklamaci :D nejdřv to vysvětlit týpkovi v obchodě.. a pak mě s tím stejně pošlou do někam, že se závada neprojevila, pochybuju, že by někdo zapojil router a čekal týden, než se projeví (a jestli vůbec) nějaký flapping .. :-D

*každopádně jsem poslal ještě supout do Mikrotiku co oni na to ;-)


jo tak ono se to vyřeší samo, že? lepší je přece nadávat na foru.
0 x

Wombat
Příspěvky: 87
Registrován: 9 years ago
antispam: Ano

Příspěvekod Wombat » 10 months ago

To není nadávání, ale cca. znám jak probíhá reklamace :-) To je až poslední možnost ;-) Uvidíme co ten Mikrotik, zatím nezabralo nic.
0 x

Uživatelský avatar
honzam
Příspěvky: 5177
Registrován: 11 years ago

Příspěvekod honzam » 10 months ago

Dobrá zpráva. Vypadá to že to není harwarový problém. Prý se pokusí to opravit v nejbližších RC verzích:

Hello, the discussed RB3011 issue is not hardware related, despite the quoted email in the first post.We have discovered that it tends to occur due to software after several day uptime, therefore it is harder to reproduce and debug it. Despite all that, we are working on it and plan to apply fixes in upcoming RouterOS versions.
0 x

Wombat
Příspěvky: 87
Registrován: 9 years ago
antispam: Ano

Příspěvekod Wombat » 10 months ago

Mi zas tyhle obecný kecy:

Kód: Vybrat vše

I do not see any software related issue why link is flapping. Have you tried to change ethernet cable or use different interface? Do both devices are properly grounded? What is connected to other side, how long is distance between units and what kind of ethernet cable do you use?


https://image.prntscr.com/image/4LcCB4-nQ_WkYNBEBb_EPw.png

Každopádně to teď nedělá, asi to spravili na dálku :D
0 x

soooc
Příspěvky: 1593
Registrován: 11 years ago

Příspěvekod soooc » 10 months ago

Tak dneska jsem to vypozoroval i na RB HEX PoE, které navíc po flopu začalo mít packet loss mezi rozhraními. Po rebootu ok.

Já se asi na ty RBčka už vyse..., nevím, proč je takový problém udělat zařízení, co umí jen přehazovat packety podle routovací tabulky a nemít problémy.
0 x
Petr Šlinz
UBNT mám rád!

soooc
Příspěvky: 1593
Registrován: 11 years ago

Příspěvekod soooc » 10 months ago

Hello,

There is an option to avoid this if you are using the RB3011 for routing.
You can setup queue to let the CPU limit the amount of packets that can pass through at a certain time.
For example:
/interface list
add name=FastEthernets
/queue tree
add max-limit=90M name=Limit_Gigabit_to_Fast packet-mark=Gigabit_to_Fast parent=global
/interface list member
add interface=ether2 list=FastEthernets
/ip firewall mangle
add action=mark-packet chain=postrouting new-packet-mark=Gigabit_to_Fast out-interface-list=FastEthernets
0 x
Petr Šlinz
UBNT mám rád!

Uživatelský avatar
okoun
Příspěvky: 5935
Registrován: 9 years ago
antispam: Ano
Bydliště: Mordor

Příspěvekod okoun » 10 months ago

problém je v tom že rb3011 není plnotučné RB a je to jen kancelářská potvora, těch problémů, někdo tomu říká vlasností je zdaleka více, jako například výměna SFP modulu mi shodí všechny ethernety :)
takže u nové výstavby už jedině https://www.i4wifi.cz/MikroTik-RouterBo ... oj-L6.html a nebo CCRko
0 x
Povoláním ISP není jen připojovat lidi k internetu, ale také jim dokázat vysvětlit, že bez pořádné investice do HW nelze udělat kvalitní přípojku a domácí síť...

soooc
Příspěvky: 1593
Registrován: 11 years ago

Příspěvekod soooc » 10 months ago

okoun píše:problém je v tom že rb3011 není plnotučné RB a je to jen kancelářská potvora, těch problémů, někdo tomu říká vlasností je zdaleka více, jako například výměna SFP modulu mi shodí všechny ethernety :)
takže u nové výstavby už jedině https://www.i4wifi.cz/MikroTik-RouterBo ... oj-L6.html a nebo CCRko


Na RB1100AHx4 nám zase Alcoma a flowcontrol způsobují vytuhnutí ethernetu. Bez flowcontrolu vše ok. To si pak člověk nevybere :-D

A CCR 1009 mám už taky jednu mrtvolu, po roce se začala zasekávat, takže RMA. Všechno je to šrot :-D
0 x
Petr Šlinz
UBNT mám rád!

Uživatelský avatar
okoun
Příspěvky: 5935
Registrován: 9 years ago
antispam: Ano
Bydliště: Mordor

Příspěvekod okoun » 10 months ago

řekl bych neštastná náhoda, já musím zatím zatukat že máme vše dobré, ale stejně to s tou RB3011 nechápu jelikož jich mám docela dost na síti a nějaké kusy fungují naprosto ok a nedá se tvrdit že by tam teklo méně či více traffiku.
0 x
Povoláním ISP není jen připojovat lidi k internetu, ale také jim dokázat vysvětlit, že bez pořádné investice do HW nelze udělat kvalitní přípojku a domácí síť...

Uživatelský avatar
honzam
Příspěvky: 5177
Registrován: 11 years ago

Příspěvekod honzam » 10 months ago

Dobré je že to je opravdu softwarový problém a čeká nás oprava.

Hello,We have repeated the RB3011 problem, determined that the cause is purely software related and now we are working on fixes which should be done soon.Thank you for reporting. Best regards
2 x

Wombat
Příspěvky: 87
Registrován: 9 years ago
antispam: Ano

Příspěvekod Wombat » 10 months ago

To zní dobře.. (s tou SW opravou) jinak po 14 dnech klidu, to zas začalo v plné kráse ;-) asi to reaguje na počasí.
0 x

sp4wn90
Příspěvky: 69
Registrován: 4 years ago

Příspěvekod sp4wn90 » 9 months ago

zdravim chci se zeptat jestli se to nejak pohnulo? Připadně jakou verzi nahrat? Díky.
0 x

pepulis
Příspěvky: 1347
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod pepulis » 9 months ago

sp4wn90 píše:zdravim chci se zeptat jestli se to nejak pohnulo? Připadně jakou verzi nahrat? Díky.


Od te doby,co se to tady psalo, vysla nova stable verze? :-)
0 x

sp4wn90
Příspěvky: 69
Registrován: 4 years ago

Příspěvekod sp4wn90 » 9 months ago

pepulis píše:
sp4wn90 píše:zdravim chci se zeptat jestli se to nejak pohnulo? Připadně jakou verzi nahrat? Díky.


Od te doby,co se to tady psalo, vysla nova stable verze? :-)


netušim? proto se ptam dneska poprve zjistil že tenhle problem je globalní... už jsme posilali na reklamaci až dneska jsem zjistil že nam to děla taky všude... někde vice někde méně.
0 x


Zpět na „Hardware“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 5 hostů