RB760iGS (hEX S) kompatibilita SFP

Problematika MikroTik RouterBoard hardware
aahz
Příspěvky: 12
Registrován: 3 years ago

RB760iGS (hEX S) kompatibilita SFP

Příspěvekod aahz » 4 months ago

Máte někdo zkušenosti s tímto produktem a kompatibilitou s různými SFP moduly?
Při restartu Mikrotiku (odpojením napájení) se nepravidelně stává, že nenaběhne link.
SFP diagnostika funguje normálně a hlásí stejné hodnoty jako když link je.
Testoval jsem SingleMode SFP značek Optokon a GigaLight (Cisco kompatibilní) nejprve proti switchům Edge-Core (ECS4120 a ECS4210), poté i proti druhému Mikrotiku (RB760iGS a RB960PGS)
Nepřišel jsem na žádnou souvislost - z 10 pokusů to někdy naběhne bez linku 1x, někdy 4x.
Pomůže jen restart napájením, /system reboot situaci neopraví, ani k této situaci při takovém restartu nedojde.
Dělá to i při vypnutí autonegotiation a nastavení 1Gbit napevno (na obou stranách).
Upgrade ze stabilní verze (6.42.3) na RC (6.43rc23) také nepomohl.
0 x

Uživatelský avatar
honzam
Příspěvky: 5019
Registrován: 11 years ago

Příspěvekod honzam » 4 months ago

Vzhledem k tomu že to je horká novinka tak bych doporučoval to reportovat na support@mikrotik.com
0 x

arrabbella
Příspěvky: 102
Registrován: 5 years ago

Příspěvekod arrabbella » 4 months ago

Ahaaaa - to ledasco vysvetluje - problem tedy potvrzuji.
Na jedne strane opticke trasy jsme meli CRS106-1C-5S s Maxlink SFP. Na druhou stranu jsme chteli dat RB760 s Maxlink SFP. Mel jsem s sebou dva kusy RB760. Jeden se choval tak jak pises (SFP diagnostika bezela, ale nerozsvitil se link). Druhy kus RB760 s maxlink SFP jel vpohode. Dal jsem zpatky prvni a nesel, dal jsem zpatky druhy a sel. Sbalil jsem je oba dom ze to v klidu prozkoumam doma. Doma mne fungovaly oba dva bez problemu. Vzal jsem je znovu na onen sajt a i tam uz fungovaly oba. V soucasne dobe nasazeny oba kusy - jsou na UPS, takze to snad prezijou bez rebootu nez to mikrotik opravi.
Na vsech popisovanych RB mame 6.42.3.
0 x

pata
Příspěvky: 106
Registrován: 6 years ago

Příspěvekod pata » 4 months ago

[quote="aahz"]Máte někdo zkušenosti s tímto produktem a kompatibilitou s různými SFP moduly?
Při restartu Mikrotiku (odpojením napájení) se nepravidelně stává, že nenaběhne link.
SFP diagnostika funguje normálně a hlásí stejné hodnoty jako když link je.
Testoval jsem SingleMode SFP značek Optokon a GigaLight (Cisco kompatibilní) nejprve proti switchům Edge-Core (ECS4120 a ECS4210), poté i proti druhému Mikrotiku (RB760iGS a RB960PGS)
Nepřišel jsem na žádnou souvislost - z 10 pokusů to někdy naběhne bez linku 1x, někdy 4x.
Pomůže jen restart napájením, /system reboot situaci neopraví, ani k této situaci při takovém restartu nedojde.
Dělá to i při vypnutí autonegotiation a nastavení 1Gbit napevno (na obou stranách).
Upgrade ze stabilní verze (6.42.3) na RC (6.43rc23) také nepomohl.[/quote

JoJo, zase těžký nedodo... :\ mám to ve skladu asi měsíc a v podstatě ten sfp port nsezral ani originály sfp moduly od mktiku....ale zvesela to pustili ven...a trapte se uživatele a laborujte,ze....klasika od mktik
0 x

aahz
Příspěvky: 12
Registrován: 3 years ago

Příspěvekod aahz » 4 months ago

Mikrotik píše:Sorry for the late reply!
We noticed an issue with some SFP modules and we attempted to fix it in 6.43rc30, but it is not released yet.
You should check if your SFP modules link up properly with this version when it is released (should be out in couple of days).


edit: otestoval jsem 6.43rc32 a problém je tam stále...
0 x

aahz
Příspěvky: 12
Registrován: 3 years ago

Příspěvekod aahz » 3 months ago

Mikrotik píše:Sorry for the late reply!

It seems to be a compatibility issue, we will try to improve it in the future, but for now it seems they are not compatible with our devices. This is related to the time the module initializes.

You can try disabling the interface on both ends, this will trigger the module's TX_DISABLE function. If this does not help, then you can try setting the /system routerboard settings set boot-delay=
value (higher/lower than 2s), this might improve the booting process.


radu o disabling interface na obou stranach moc nechápu - když po výpadku el. najede mikrotik v terénu bez linku, tak interface můžu těžko dálkově disablovat..nicméně to stejně nepomohlo

ani změna boot-delay (zkoušel jsem 1s a 4s) nepomáhá
0 x

arrabbella
Příspěvky: 102
Registrován: 5 years ago

Příspěvekod arrabbella » 2 months ago

Včera jsme na problém opět narazili (na 6.42.3) - nevíte někdo, jestli už je to v nějaké nové verzi ROS verzi vyřešené?
(Ukazuje RX Power, ale nesvítí link. Po restartu, případně po dvou restartech je to ok, po dalším restartu třeba zase ne...)
0 x

dagus
Příspěvky: 1063
Registrován: 7 years ago

Příspěvekod dagus » 2 months ago

Dělá to wdm nebo i duplex?
0 x

arrabbella
Příspěvky: 102
Registrován: 5 years ago

Příspěvekod arrabbella » 2 months ago

Oba. Wdm i duplex.
0 x

Kalda
Příspěvky: 27
Registrován: 1 year ago

Příspěvekod Kalda » 2 months ago

Nahraj novej fw a ros. Mám takovej pocit, že jsem v některém z novejch ros četl, že to opravovali.
0 x

aahz
Příspěvky: 12
Registrován: 3 years ago

Příspěvekod aahz » 2 months ago

naposledy jsem testoval v6.43rc45 - dělá to stále, i na třetí značce SFP (Cisco compatible)
teď jsem zkusil poslední v6.43rc51 a problém přetrvavá :(
0 x

jcb
Příspěvky: 76
Registrován: 4 years ago

Příspěvekod jcb » 1 month ago

Jaké máte aktuální zkušenosti nám se to dělo i s verzi 6.42.6, ted zkoušime 6.42.7.
0 x

aahz
Příspěvky: 12
Registrován: 3 years ago

Příspěvekod aahz » 1 month ago

i v poslední RC verzi 6.43rc66 problém přetrvává
0 x

MIKUBNT
Příspěvky: 10
Registrován: 1 year ago

Příspěvekod MIKUBNT » 1 month ago

V tomto případě asi nezbývá než poslat soubor supout.rif Mikrotiku (support"zavináč"mikrotik.com) a doufat, že to Mikrotik opraví v další verzi OS..
0 x

aahz
Příspěvky: 12
Registrován: 3 years ago

Příspěvekod aahz » 1 month ago

s mikrotikem jsem komunikoval dlouho, supout.rif samozřejmě poslal, nicméně krom toho, že na každou jejich odpověď jsem čekal (skoro) týden jsem se nic stejně nic nedozvěděl...
ani 100% funkční SFP v tomto routeboardu mi nebyli schopni říct a odkázali mě globální seznam kompatibilních SFP...

We are trying to replicate this issue with our own modules, but we are unable to observe such linking issues in our labs.

In general, all our modules are compatible with this device:
https://wiki.mikrotik.com/wiki/MikroTik ... lity_table

There are other modules as well that have been tested in different devices and should be working in any of our devices:
https://wiki.mikrotik.com/wiki/Manual:P ... FP_modules
0 x


Zpět na „Hardware“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 4 hosti