verze 6.43.7

Místo, kde žádná otázka není hloupá.
kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

verze 6.43.7

Příspěvekod kolousekkk » 4 months ago

Po aktualizaci dvou sxt chybi bezdratova iface. V balickach ani neni obsazena, tudis nemuze byt spustena a tudis jakoby nebyla. Napada nekoho co stim? setkal se stim nekdo? Upgrade probehl prez check, nikoliv nejak ruco prez files.diky

Ps: tJeste koukam do files a tam tri wireless balicky jsou, proste se nenacitaji zrejme ???? duvod?

Kdyz dva smazu tak se ten jeden nacte - cili ok, ale byl jsem zvykly ze proste dva byli zakazany a 3 frcel a dalo se stim laborovat - kazdopadne teda bacha a by se nekdo nekde neustrelil
0 x
jsem lama berte ze je to tak

Daxxim
Příspěvky: 398
Registrován: 7 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 4 months ago

Klasika, je potřeba tam nakopírovat wireless-6.43.7.npk ručně. Což vzdáleně neuděláš, takže výjezd. Setkávám se s tím běžně na groovech, u SXTéček jen na SXT HG5 ac.
Bohužel zatím jsem nepřišel na to čím to je.
0 x
Citace: Ubiquiti jsou produkty pro lidi, kteří neumí a nerozumí sítím a chtějí aby “vše na jeden klik fungovalo”. Pokud po Ubiquiti produktech chceme obecně něco více, je to opravdu ZLO. Navíc tupé zlo, jen je designově hezké.

kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod kolousekkk » 4 months ago

setkal jsem se stim poprve. Dalsi vec je ta ze sice kdyz tam balicek nechas jen jeden tak po restartu tam sice wlan je ale je vypla a deaktivovana. Cili vse nastavit znova:D A nevedu si predstavit ze jak si udelat hromadne aktualizce klientu treba prez dude tak to je pak asi na provaz.......
0 x
jsem lama berte ze je to tak

kas.gu
Příspěvky: 4
Registrován: 10 years ago

Příspěvekod kas.gu » 4 months ago

Už se mi to sem tam stalo i u starších verzí. A myslím že nejen u SXT. Zatím se mi spíš osvědčilo nahrát balíček po balíčku (Extra packages) ručně. Tlačítka check se bojím jak čet kříže.
Nebo má někdo lepší nápad?
0 x

milan.zelina
Příspěvky: 294
Registrován: 10 years ago

Příspěvekod milan.zelina » 4 months ago

V sobotu upgrade z 6.39.3 a 6.42.4 na pár starejch RB411 a SXT Lite.
Zkoušel jsem přes package/check for update i přes files a žádný problém se nevyskytl.
0 x

kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod kolousekkk » 4 months ago

Milane tak skus na tuhle verzi esi máš možnost tak abys neměl hned výjezd. Další možnost je ta že to třeba zablbne jen z nějaké verze na verzi. Tady byla tuším nějaká 6.33.x. Já to check for update používám normálně a tohle je první problém kdy mě to zklamalo. Naštěstí to bylo v okruhu tak jsem se tam dostal na Ethernet z druhé strany.
0 x
jsem lama berte ze je to tak

milan.zelina
Příspěvky: 294
Registrován: 10 years ago

Příspěvekod milan.zelina » 4 months ago

No to jsem právě zkoušel a nic se nestalo.
Zkusím to přes rádio u nějakých klientů kam se dá snadno dostat.
Pokud by byl problém, tak je to skutečně prů*er na špagát.
Z opatrnosti vždy nahrávám ne úplně poslední verzi, ale nějakou ověřenou předposlední,
v minulosti jsem si také dost naběhl s SXT 4C:5E:0C:EA...... a E4:8D:8C:8E......
Ty se podělali vždy při upgrade a pak netinstal nebo sundat a resetovat.
0 x

Uživatelský avatar
DRAKK
Příspěvky: 372
Registrován: 12 years ago

Příspěvekod DRAKK » 4 months ago

Neměl jsi tam náhodou balíček cm2?
0 x
******WWW.DRAKKNET.CZ******

kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod kolousekkk » 4 months ago

To bohužel nevím a už ani nezjistimmm. Ale po aktualizaci ve files balíčky 3 wireles byli. Prostě se nenainstalovali a nebyli ani zakázané. Zkrátka chyběli v packages.
0 x
jsem lama berte ze je to tak

KyberNet
Příspěvky: 27
Registrován: 5 years ago

Příspěvekod KyberNet » 4 months ago

Podle me stara znama vec:
Problem byva z prechodem FW starsi nez 6.36.. Do verze 6.35.x se pouzival balicek wireless-fp a od verze 6.36 balicek wireless-cm2. Dela to hlavne u SXT, ale urcite i dalsi. Tedy nejlepe je rucne upgradovat na 6.35.4 pote jit do system packages / deaktivovat wireless-fp a aktivovat wireless-cm2. Dat restart. Pote upgrade na jakoukoliv vyssi verzi.
1 x

kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod kolousekkk » 4 months ago

Aha tak konecne nekdo kdoporadil neco ceho se da chytit. Moc diky
0 x
jsem lama berte ze je to tak

Uživatelský avatar
honzam
Příspěvky: 5351
Registrován: 12 years ago

Příspěvekod honzam » 4 months ago

To ještě někde máte starší než 6.35? Jsem si říkal že tento problém vůbec neevidujeme a neřešíme...
0 x

kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod kolousekkk » 4 months ago

Já jsem toho názoru že co funguje na to se nesahá. Takže ještě na síti najdu i verzi 5. X. Je ale pravda že někdy nové verze pomůžou a problém vyřeší.
0 x
jsem lama berte ze je to tak

ludvik
Příspěvky: 4114
Registrován: 7 years ago

Příspěvekod ludvik » 4 months ago

To je sice někdy vhodná strategie, ale pro mikrotik od 6.28 do 6.40.8 díky zneužitelným bugům dost nebezpečné.
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

kolousekkk
Příspěvky: 132
Registrován: 12 years ago
Kontaktovat uživatele:

Příspěvekod kolousekkk » 4 months ago

Ano verze 6 40 mě jednou vyskolila. Tyhle verze naštěstí samozřejmě uz nemám.
0 x
jsem lama berte ze je to tak


Zpět na „Začátečnické témata“

Kdo je online

Uživatelé prohlížející si toto fórum: fiestak, zippo a 2 hosti