dotaz iptables

Místo, kde žádná otázka není hloupá.
radek1
Příspěvky: 86
Registrován: 8 years ago

dotaz iptables

Příspěvekod radek1 » 9 months ago

Prosbu - nevíte jak by se dalo toto udělat v Mikrotiku?

-A PREROUTING -d 1.2.3.4 -i eth1 -j ACCEPT

-A POSTROUTING -o eth0.2 -j SNAT --to-source 5.6.7.8

Děkuji
0 x

Noxus28
Příspěvky: 390
Registrován: 7 years ago

Příspěvekod Noxus28 » 9 months ago

ak som dobre pochopil:



Kód: Vybrat vše

/ip firewall filter add chain=forward dst-address=1.2.3.4 in-interface=eth1 action=accept
/ip firewall nat add chain=srcnat out-interface=eth2 action=src-nat to-addresses=5.6.7.8
0 x
MTCNA, MTCRE, MTCTCE a furt toho viem málo 🤓

thanui.linux
Příspěvky: 287
Registrován: 8 years ago

Příspěvekod thanui.linux » 9 months ago

Kód: Vybrat vše

ip firewall nat add chain=dstnat dst-address=1.2.3.4 in-interface=ether1 action=accept

ip firewall nat add chain=snat out-interface=ether2 action=src-nat to-addresses=5.6.7.8
0 x
-----------------------------------------------------------
RBcka i UBNT mají své přednosti - využívám obojí

ludvik
Příspěvky: 4274
Registrován: 8 years ago

Příspěvekod ludvik » 9 months ago

mikrotik ROS je Linux. Mikrotik firewall je netfilter (s nějakými přídavky), tedy příkazy iptables lze přepsat myslím bez jakékoliv obezličky (jen nastavení POLICY nejde). Stačí vědět, co takové "-i" znamená (--in-interface), atp.
1 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

radek1
Příspěvky: 86
Registrován: 8 years ago

Příspěvekod radek1 » 9 months ago

Díky, vyzkouším!
0 x


Zpět na „Začátečnické témata“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 4 hosti