Queues

Místo, kde žádná otázka není hloupá.
hismaimai9999
Příspěvky: 1
Registrován: 3 months ago
Kontaktovat uživatele:

Queues

Příspěvekod hismaimai9999 » 3 months ago

Cez queue tree mám nastavene priority pre surfovanie, streaming, stahovanie a ostatne pripojenia. Toto mi správne pracuje.
Lenže potrebujem cez simple queues graficky monitorovať prenesene data cez ip adresy jednotivych zariadeni v sieti.
A toto simple queues mi už vôbec nepracuje. Ak v simple queues kliknem na nejaku ip adresu a tam na traffic, žiadny prenos tam nie je zaznamenany.
Môže sa sučastne použivať simple queues a queue tree? Mate nejake riešnie, alebo aspoň napad, ako y sa to dalo riešiť?phó với nó?
----------------------------------------------------------------
Công ty rut ham cau quan go vap giá rẻ dịch vụ rút hầm cầu quận gò vấp uy tín
Naposledy upravil(a) hismaimai9999 dne 10 Nov 2018 07:53, celkem upraveno 1 x.
0 x

ludvik
Příspěvky: 4059
Registrován: 7 years ago

Příspěvekod ludvik » 3 months ago

Používat to současně jde.
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

jirk
Příspěvky: 177
Registrován: 12 years ago

Příspěvekod jirk » 1 month ago

Zdravím Připojím se k tomuto temétu.

Mám na hlavní bráně nastavené simple Queue a QT tímto způsobem a nevím jestli je to správně a jak to vlastně funguje?:

1) Vytvořeny Simple Queue Parenty pro jednotlivé AP a k nim přiřařazeni jedotliví klienti. ------Queue type: PCQ
2) Vytvořen Queue tree QoS na základě stažených dat a 0-512k priority1, 512-3M priority 2 atd. ------Queue type: PCQ

Jestli tomu dobře rozumím?
První se udělá Simple Queue - Client se ořeže podle nastavených parametrů ,PCQ srovná provoz jednotlivých spojení na IP adresu a pak parent srovná spojení na celém AP na základě PCQ.
Queue tree bude jako druhá věc v pořadí, která podle načetených paketů v jednotlivých spojeních bude řídít prioritu. Tedy nové spojení pudou vždy rychleji než ty co přes ně tečou data.

Nemělo by to QoS být uděláno na vstupu př. u klienta a pak teprve mít to simple queue? Nebo je to jedno? Nebo je to uplně špatně? :-)


Díky za vyjádření

př nastavení.
/queue simple
Parent AP ----add comment=AP-101-RATISKOVICE_5580 max-limit=20M/55M name=AP-101 queue=AP_PCQ_UP/AP_PCQ_DOWN target=192.168.101.0/24

Client ----add burst-limit=6M/32M burst-threshold=2048k/12M burst-time=54s/54s limit-at=368k/368k max-limit=4096k/25M name=Client1 parent=AP-101 priority=1/1 queue=Upload/Download target=192.168.101.5/32 total-priority=1
atd.

př.
/queue tree
add max-limit=330M name=OVERALL parent=global queue=PRIO_PCQ_DOWN
add name=PRIO1 parent=OVERALL priority=1 queue=PRIO_PCQ_DOWN
add name=0-512 packet-mark=0bytes parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=ICMP packet-mark=icmp parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=POP3 packet-mark=pop3 parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=SMTP packet-mark=smtp parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=IMAP packet-mark=imap parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=HTTP packet-mark=http parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=SSL packet-mark=ssl parent=PRIO1 priority=1 queue=PRIO_PCQ_DOWN
add name=PRIO3 parent=OVERALL priority=3 queue=PRIO_PCQ_DOWN
add name=1Mbyte packet-mark=1Mbyte parent=PRIO3 priority=3 queue=PRIO_PCQ_DOWN
add name=PRIO4 parent=OVERALL priority=4 queue=PRIO_PCQ_DOWN
add name=3Mbyte packet-mark=3Mbyte parent=PRIO4 priority=4 queue=PRIO_PCQ_DOWN
add name=PRIO5 parent=OVERALL priority=5 queue=PRIO_PCQ_DOWN
add name=6Mbyte packet-mark=6Mbyte parent=PRIO5 priority=5 queue=PRIO_PCQ_DOWN
add name=PRIO6 parent=OVERALL priority=6 queue=PRIO_PCQ_DOWN
add name=30Mbyte packet-mark=30Mbyte parent=PRIO6 priority=6 queue=PRIO_PCQ_DOWN
add name=PRIO7 parent=OVERALL priority=7 queue=PRIO_PCQ_DOWN
add name=60Mbyte packet-mark=60Mbytes parent=PRIO7 priority=7 queue=PRIO_PCQ_DOWN
add name=PRIO8 parent=OVERALL queue=PRIO_PCQ_DOWN
add name=Infinite packet-mark=Infinite parent=PRIO8 queue=PRIO_PCQ_DOWN
add name=UDP parent=OVERALL priority=1 queue=PRIO_PCQ_DOWN
add name=UDP-100 packet-mark=udp-100 parent=UDP priority=1 queue=PRIO_PCQ_DOWN
add name=UDP-500 packet-mark=upd-500 parent=UDP priority=3 queue=PRIO_PCQ_DOWN
add name=UDP-Other packet-mark=upd-other parent=UDP queue=PRIO_PCQ_DOWN
add name=Youtube packet-mark=Youtube_mark_down parent=PRIO7 priority=7 queue=Youtube_down
0 x

miso7711
Příspěvky: 19
Registrován: 7 months ago

Příspěvekod miso7711 » 1 month ago

Huawei to má lepšie vyriešené ako MK
0 x


Zpět na „Začátečnické témata“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 4 hosti