XBOX NAT type STRICT

Návody a problémy s konfigurací.
CrazyApe
Příspěvky: 640
Registrován: 4 years ago

XBOX NAT type STRICT

Příspěvekod CrazyApe » 6 months ago

Zdravím,
neřešil nekdo jak nastavit MK router aby s XBOXem psal nat type open ? Jsem uz bezradný tak prosím o pomoc urcite jste to uz nekdo resil.
Dle manualu od mrkvosoftu chteji aby tam bylo bud funkcni UPNP a nebo na tvrdo otevrit pár portů.

Kazdopadne zkousel jsem to rozbehat u klienta s NATovanou verejkou 1:1 a porad koncim na strict prezto, ze UPNP normalne funguje otevíra si porty.
Tady uz to mam s verejnou:
Výstřižek.JPG
Výstřižek.JPG (28.89 KiB) Zobrazeno 777 x

Myslel jsem si ze to je NATovanou verejkou tak jsem tam naroutoval primo verejny blok adres a dal mu verejnou na "WAN" ale je to uplne stejne. Při tom zadny port neblokujeme, vypl jsem komplet cely firewall naší sítě a i u klienta neni zadny firewall nastaveny. Uplne standartni konfigurace... Zkousel jsem i ty porty nastavit na tvrdo a vypnout upnp a taky STRICT.
Nechapu co to zase soudruzi z MS vymysleli za šaškárnu...

Díky
Naposledy upravil(a) CrazyApe dne 25 Jan 2019 13:58, celkem upraveno 2 x.
0 x

CrazyApe
Příspěvky: 640
Registrován: 4 years ago

Příspěvekod CrazyApe » 6 months ago

Konfigurace:


/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce \
country="czech republic" disabled=no frequency=5555 frequency-mode=\
superchannel radio-name=xxxxxxxx scan-list=5470-5725 ssid=\
LMnet_uho105A wireless-protocol=nv2-nstreme-802.11
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=93.99.21.226/29 interface=wlan1 network=93.99.21.224
add address=192.168.0.1/24 interface=ether1 network=192.168.0.0
/ip dhcp-server
add address-pool=pool1 disabled=no interface=ether1 name=server1
/ip dhcp-server lease
add address=192.168.0.105 client-id=1:f0:6e🅱38:cb:34 comment=xbox \
mac-address=F0:6E:0B:38:CB:34 server=server1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=86.49.160.2,8.8.8.8 gateway=192.168.0.1 \
netmask=24
/ip dns
set servers=86.49.160.2

/ip firewall nat
add action=masquerade chain=srcnat

/ip pool
add name=pool1 next-pool=pool1 ranges=192.168.0.100-192.168.0.200
/ip route
add distance=1 gateway=93.99.21.225
/ip service
set ftp disabled=yes
set www disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip upnp
set enabled=yes show-dummy-rule=no
/ip upnp interfaces
add interface=ether1 type=internal
add forced-ip=93.99.21.226 interface=wlan1 type=external
/system clock
set time-zone-name=Europe/Prague
/system identity
set name= xxxx
/system routerboard settings
set silent-boot=no
0 x

Sidi
Příspěvky: 348
Registrován: 3 years ago

Příspěvekod Sidi » 6 months ago

Tak tohle by mě taky zajímalo, UPnP zatím vždy pomohlo, ale sám přemýšlím o XBoxu a nerad bych doma narazil.

Btw jak to teď funguje na DSL, když už např. O2 nedává veřejný IP adresy?
0 x

CrazyApe
Příspěvky: 640
Registrován: 4 years ago

Příspěvekod CrazyApe » 6 months ago

Sidi píše:Tak tohle by mě taky zajímalo, UPnP zatím vždy pomohlo, ale sám přemýšlím o XBoxu a nerad bych doma narazil.

Btw jak to teď funguje na DSL, když už např. O2 nedává veřejný IP adresy?


Musis mit ipv4 verejnou jinak to nefunguje. Nejhorsi je ze tady je verejna a zaple UPNP a nejde, porty na tvrdo a taky nejde... nechapu to.
0 x

Ispič
Příspěvky: 206
Registrován: 2 years ago

Příspěvekod Ispič » 6 months ago

CrazyApe: Zrovna všera jsem tímto způsobem řešil dalšího klieta, přidělení veřejky na klientské zařízení zabralo ihned. Žádné další nastavování, ani směrování portů dovnítř jsem neprováděl.


Sidi: O2 u DSL veřejky dává dál, akorát za ně musíš zaplatit, ale tak to bylo vždycky. 120Kč s dph za ni chtějí.
0 x

Chilli
Příspěvky: 74
Registrován: 8 months ago

Příspěvekod Chilli » 6 months ago

Ispič píše:CrazyApe: Zrovna všera jsem tímto způsobem řešil dalšího klieta, přidělení veřejky na klientské zařízení zabralo ihned. Žádné další nastavování, ani směrování portů dovnítř jsem neprováděl.


Sidi: O2 u DSL veřejky dává dál, akorát za ně musíš zaplatit, ale tak to bylo vždycky. 120Kč s dph za ni chtějí.


Tak proč si nevzít jiného poskytovatele DSL připojení? Většina je levnější a někteří mají i veřejku zdarma...
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Google [Bot] a 2 hosti