CRS317-1G-16S+RM packet loss na eth0

Návody a problémy s konfigurací.
lucas_evo
Příspěvky: 62
Registrován: 13 years ago

CRS317-1G-16S+RM packet loss na eth0

Příspěvekod lucas_evo » 6 months ago

hojte, neresil nekdo z vas packet loss na eth0? at ho zapojim do ntb nebo do sw, tak tam je packet loss cca 3% 1k. fw mam 6.34.4.
kdyz se podivu na rx stats tak mi na tom eth0 skace rx fcs error, at to zapojim kam chcu, pres jakykoliv kabel.
mam dva kusy CRS317-1G-16S+RM a delaji to oba stejne.

diky
0 x

Uživatelský avatar
hapi
Příspěvky: 12418
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 6 months ago

6.34.4?
0 x

lucas_evo
Příspěvky: 62
Registrován: 13 years ago

Příspěvekod lucas_evo » 6 months ago

oprava, teda 6.43.4
0 x

lucas_evo
Příspěvky: 62
Registrován: 13 years ago

Příspěvekod lucas_evo » 6 months ago

jenom pro info dela to kdy je na eth0 zapojeno neco 100Mbitoveho. pokud je tam neco co linkuje na gigu nebo 10mbitu tak je to v poho
0 x

ROG
Příspěvky: 37
Registrován: 2 years ago

Příspěvekod ROG » 6 months ago

řešil jsem, vypl jsem na tech portech kde to delalo problem flow kontrol a vse fungovalo, tento problem se deje kdyz je tam pripojenych vice 100mb a 1gb linek. Na 100mb to nikdy nedelalo, problem byl pouze u gb linek u kterych po vypnuti FC vse funguje jak ma
0 x

lucas_evo
Příspěvky: 62
Registrován: 13 years ago

Příspěvekod lucas_evo » 6 months ago

crsko mam na stole prazdne, jedine co mam zapojene je eth z ntb do crska

flow control jsem zkousel vypnout, ale porad to same

kdyz jsem se dival na statistiku na eth tak tam skacou rx fcs errory a rx fragment

a tohle to dela jenom na 100mbitu, na obou crs317 co mam
0 x

ROG
Příspěvky: 37
Registrován: 2 years ago

Příspěvekod ROG » 6 months ago

pokud skacou errory tak je vadny port, nekdy pomuze ho jen zakazat a povoli, pokud ne tak je port dead
0 x

lucas_evo
Příspěvky: 62
Registrován: 13 years ago

Příspěvekod lucas_evo » 6 months ago

zakazani povoleni nic

taky sem si rikal, ale na dvou kusech, no asi nejaka vadna varka
0 x

ROG
Příspěvky: 37
Registrován: 2 years ago

Příspěvekod ROG » 6 months ago

muze bejt, switche od mikrotiku jsou sracky, pokud switch tak mam otestovany dlouhodobe edgecore, ale ty stoji klidne 8000+
0 x

lucas_evo
Příspěvky: 62
Registrován: 13 years ago

Příspěvekod lucas_evo » 4 months ago

jenom pro info odpoved ze supportu mikrotiku ohledne pl na eth0 pri 100mbitu

> Hello,
>
> We are aware of CRS317 packet loss problem with 100Mbps rate on ether1
> port and it is planned to be fixed by software updates. Temporarily,
> ether1 should be used only for management purposes or 100Mbps speed should be avoided.
>
> Best regards,
> Arturs C.
a datum opravy zatim nemaji
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Kolombo a 9 hostů