Nastavení SXT a Bridging

Návody a problémy s konfigurací.
baltazarek
Příspěvky: 31
Registrován: 3 years ago

Nastavení SXT a Bridging

Příspěvekod baltazarek » 3 months ago

Dobrý den,
chtěl bych vás poprosit o radu s konfigurací. Snažím se o propojení zařízení SXT. Topologie je následující.
1x Router s připojením do internetu + switch
k tomu jsou pripojeny 2x SXT SA5 ac
a k tomu se bezdratove pripojuje 4x SXT5HacD2n
K těm 4 zařízením následně připojuji kamery. Cílem je propojit kamery k hlavnímu routeru kde je připojen take recorder pro video zaznam. Vše jsem nastavil podle návodu ZDE: https://wiki.mikrotik.com/wiki/Bridging_Networks_with_SXT
Kamery fungujuí, vše jede. Co mi ale nejde, tak to, že ty mikrotiky nevidí na internet, to znamená, že mi neaktualizují čas, a také se nedají aktualizovat.
Pokud bude potreba tak sem dam i konfigurák.
Díky za každou radu.
TOM
0 x

mirek.k
Příspěvky: 689
Registrován: 10 years ago

Příspěvekod mirek.k » 3 months ago

Mají nastavenou defaultní routu?
0 x

ludvik
Příspěvky: 4079
Registrován: 7 years ago

Příspěvekod ludvik » 3 months ago

bez konfigurace se radí fakt blbě ...

Ale to, že nevidí na internet je spíš výhodou. K ničemu to nepotřebují. NTP server si nejspíš můžeš nastavit na hlavním routeru.
Pokud je tam správně IP na tom bridge a výchozí brána, tak není důvod, proč by se to nemělo chovat stejně jako jakékoliv jiné zařízení.
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

Daxxim
Příspěvky: 390
Registrován: 7 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 3 months ago

Kód: Vybrat vše

ip route add dst-address=0.0.0.0/0 gateway=ip_routeru

a

Kód: Vybrat vše

ip dns set servers=8.8.8.8
0 x
Citace: Ubiquiti jsou produkty pro lidi, kteří neumí a nerozumí sítím a chtějí aby “vše na jeden klik fungovalo”. Pokud po Ubiquiti produktech chceme obecně něco více, je to opravdu ZLO. Navíc tupé zlo, jen je designově hezké.

mirek.k
Příspěvky: 689
Registrován: 10 years ago

Příspěvekod mirek.k » 3 months ago

Daxxim píše:

Kód: Vybrat vše

ip route add dst-address=0.0.0.0/0 gateway=ip_routeru

a

Kód: Vybrat vše

ip dns set servers=8.8.8.8

IP routeru z LAN, nebo z WAN?
A IP toho SXT je v LAN rozsahu??
0 x

baltazarek
Příspěvky: 31
Registrován: 3 years ago

Příspěvekod baltazarek » 3 months ago

Ahoj,
omlouvám se že piši až teť.
------------------------------------------------------------
Konfigurák číslo 1:
------------------------------------------------------------
# may/27/1970 03:11:45 by RouterOS 6.40.4
# software id = 97MW-FWFI
#
# model = SXT G-5HPacD r2
# serial number = 66B608027C72
/interface bridge
add name=bridge1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
management-protection=allowed mode=dynamic-keys name=abcde \
supplicant-identity="" wpa-pre-shared-key=abcde12345 \
wpa2-pre-shared-key=abcde12345
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-Ceee country="czech republic" disabled=no mode=bridge \
security-profile=abcde ssid=MikroTik_AP1
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.1.201/24 interface=ether1 network=192.168.1.0
/ip dns static
add address=192.168.88.1 name=router.lan
/system identity
set name=MikroTik_AP1
------------------------------------------------------------
a konfigurák číslo 2
------------------------------------------------------------
# nov/26/2018 10:41:21 by RouterOS 6.42.4
# software id = RYWP-D9FS
#
# model = RouterBOARD SXT 5HacD 2n r2
# serial number = 65DB06234A16
/interface bridge
add fast-forward=no name=bridge1
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
management-protection=allowed mode=dynamic-keys name=abcde \
supplicant-identity="" wpa-pre-shared-key=abcde12345 \
wpa2-pre-shared-key=abcde12345
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country="czech republic" \
disabled=no frequency=auto mode=bridge security-profile=inkos ssid=\
MikroTik_11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-Ceee country="czech republic" disabled=no mode=station-bridge \
security-profile=abcde ssid=MikroTik_AP1
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 hw=no interface=ether1
add bridge=bridge1 interface=wlan2
add bridge=bridge1 interface=wlan1
/interface list member
add interface=wlan2 list=WAN
add interface=ether1 list=LAN
add interface=wlan1 list=LAN
/ip address
add address=192.168.1.211/24 interface=ether1 network=192.168.1.0
add address=192.168.88.1/24 disabled=yes interface=wlan1 network=192.168.88.0
/system identity
set name=MikroTik_11
/system leds
set 0 interface=wlan2 leds=led1,led2,led3,led4,led5 type=\
wireless-signal-strength
/system routerboard settings
set silent-boot=no
------------------------------------------------------------
ty ostatní zařízení jsou v podstatě totožná. Možná to nastavení takto jak to mám bohatě stačí, spíše jde o to že jsem nemohl provest případnou aktualizaci FW protože mi na tom nejede NET. Díky

TOM
0 x

ludvik
Příspěvky: 4079
Registrován: 7 years ago

Příspěvekod ludvik » 3 months ago

nemáš default route
pokud používáš bridge, jeho podřízená rozhraní tě vlastně nezajímají. IP má mít ten bridge.

Pro aktualizaci internet nepotřebuješ! Prostě tam ten balíček nahraj ručně pomocí winboxu (víc než MAIN tam stejně určitě nemáš).
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

baltazarek
Příspěvky: 31
Registrován: 3 years ago

Příspěvekod baltazarek » 3 months ago

Takže tu IP přiřadit pro bridge. To jsem tak původně měl. Pak při experimentování jsem to zapoměl změnit.
0 x

baltazarek
Příspěvky: 31
Registrován: 3 years ago

Příspěvekod baltazarek » 3 months ago

Je pravda že bez toho internetu to možná bude lepší. Aktualizovat přes WinBox to mohu vždy. Spíše jsem chtěl zjistit proč mi to nejede.
0 x

Daxxim
Příspěvky: 390
Registrován: 7 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 3 months ago

Podle těch konfiguráků je to to, co jsem psal. Chybí tam výchozí brána, takže se dopingáš maximálně na stroje v síti 192.168.1.0/24.
Pro aktualizaci z wizardu nebo ve winboxu /system packages update install je potřeba mít nastavený i nějaký dns server.

Aktualizovat můžeš, jak tady psali, i tak, že přetáhneš npk soubor ve winboxu do složky files. Nebo přes ftp. Možností je více.

PS: ip route set dst-address=0.0.0.0/0 gateway=192.168.1.1
0 x
Citace: Ubiquiti jsou produkty pro lidi, kteří neumí a nerozumí sítím a chtějí aby “vše na jeden klik fungovalo”. Pokud po Ubiquiti produktech chceme obecně něco více, je to opravdu ZLO. Navíc tupé zlo, jen je designově hezké.

baltazarek
Příspěvky: 31
Registrován: 3 years ago

Příspěvekod baltazarek » 3 months ago

Děkuji vám všem za rady. Moc mi to pomohlo.
0 x

Petr Bačina
Příspěvky: 1122
Registrován: 4 years ago
Bydliště: Horní Slavkov
Kontaktovat uživatele:

Příspěvekod Petr Bačina » 3 months ago

Na AP nastavit 20MHz kanál a ne žádný 20/40/80 ;-)
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 4 hosti