Capsman na 931 mini

Návody a problémy s konfigurací.
kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Capsman na 931 mini

Příspěvekod kabik » 5 months ago

Zdravím všechny,
dostal jsem se k takový malý realizaci a má tam být 2x cAP lite a má to řídit rb931 mini (bohužel). Řízení Capsmanem na těch cAP jede jak má, ale za boha nemůžu donutit 931 k tomu, aby i tam si to milostivě vzalo konfig od Capsmanu. Hlásí jen : --managed by capsman . Ale už to nepokročí dál.
Nesetkal se s tím někdo? Zkoušel jsem už hledat všude možně, dohledal jsem i zkusit nastavit adresu localhostu do capsman, povolit chain:input ve FW...ale kulový. Změna disko-interface taky nic.

Dík za každej nápad.
0 x

Uživatelský avatar
hapi
Příspěvky: 11707
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 5 months ago

tomu nerozumim, prostě napíšeš do do capsman address 127.0.0.1 a natahne si to z lokálu.
0 x

kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Příspěvekod kabik » 5 months ago

no kdyby jo, bylo by to krásný a já sem nepsal :-)
nastavený je to vpodstatě shodně jako pro ty cAP lite. Ale prostě nic. fw poslední. reset a znovu nastavení nic.
0 x

Uživatelský avatar
hapi
Příspěvky: 11707
Registrován: 11 years ago
Kontaktovat uživatele:

Příspěvekod hapi » 5 months ago

a píšeš tam "localhost" nebo 127.0.0.1? co firewall? nemáš v provisingu adresní rozsah?
0 x

kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Příspěvekod kabik » 5 months ago

píšu tam samozřejmě 127.0.0.1 :-)
adresní rozsah tam nemám.
0 x

norg
Příspěvky: 30
Registrován: 6 years ago

Příspěvekod norg » 5 months ago

na Hap ac wave2 jsem taky nebyl schopen pridat lokalni wifi do capsman problem byl v jednom defaultnim pravidle ve FW
doporucuji povypinat vse a zkusit
0 x

kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Příspěvekod kabik » 5 months ago

Tak ani to bez vysledku. Znovu jsem resetoval to hap mini, tentokrát bez defaultniho nastaveni á nic. Tak už fakt nevim
0 x

bartmann
Příspěvky: 12
Registrován: 4 years ago

Příspěvekod bartmann » 5 months ago

Zkuste sem dát Váš konfig, třeba tam něco objevíme. A případně i log, když zapnete logování CAPSMANu. Na jiném HW jsem neměl problém s tím rozjet na stejném stroji CAPSMANa i CAP
0 x

kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Příspěvekod kabik » 5 months ago

jestli se k tomu jeste dnes dostanu, tak jo. Jinak az zitra.
Díky
0 x

kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Příspěvekod kabik » 5 months ago

Nemel jsem už moc času si s tím ještě pohrát, nicméně config, kterej ted jede na stole a funguje s těma dvěma cAP lite :
# jul/19/2018 20:25:55 by RouterOS 6.42.6
# software id = 5H1Q-YLSJ
#
# model = RouterBOARD 931-2nD
# serial number = 7CBD08D9EE63
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
frequency=2412 name=ch1
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
frequency=2472 name=ch11
/interface bridge
add admin-mac=CC:2D:E0:00:CB:62 auto-mac=no comment=defconf name=bridge
/interface wireless
# managed by CAPsMAN
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
distance=indoors frequency=auto mode=ap-bridge ssid=MikroTik-00CB65 \
wireless-protocol=802.11
/caps-man datapath
add arp=enabled bridge=bridge name=datapath1
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm name=wifi_pass \
passphrase=0774651477
/caps-man configuration
add channel=ch1 country="czech republic" datapath=datapath1 mode=ap name=cfg1 \
security=wifi_pass ssid=Pivonka
add channel=ch11 country="czech republic" datapath=datapath1 mode=ap name=\
cfg11 security=wifi_pass ssid=Pivonka
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=cfg11 name-format=\
identity
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/interface wireless cap
#
set discovery-interfaces=bridge enabled=yes interfaces=wlan1
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Prague
/system identity
set name=Rack
/system logging
add prefix=caps_ topics=caps
add prefix=capsman_ topics=manager
/system routerboard settings
set silent-boot=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN


Capsmana jsem kvůli logu vypnul a zapnul, aby bylo vidět co tam jede při zapnutí. Během provozu tam jede stále jen sulking a discovery.
V tom logu právě nevidim ani mac toho interního radia na 931..
screen v příloze.

díky
Přílohy
log.jpg
Log caps
log.jpg (159.86 KiB) Zobrazeno 635 x
0 x

kabik
Příspěvky: 18
Registrován: 4 years ago
Bydliště: Pha

Příspěvekod kabik » 5 months ago

ok. Ještě jsem si řekl, že než vyrazim do terénu, zkusim vypnout FW, jak píše člověk výše. A ta mrcha se teď chytla to jsem fakt blázen 🤦
0 x

norg
Příspěvky: 30
Registrován: 6 years ago

Příspěvekod norg » 5 months ago

neni zac tak priste poslouchat :)
ja se na tom zasek cca na 5 hodin nez jsem na to prisel a jen diky porovnavani FW na hap ac lite a hap ac wave2 (oba nastaveny jako kontroler)

podival jsem se podrobneji na vypis konfigurace a ta chyba je toto:

Kód: Vybrat vše

add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN

drive tam bylo zahodit vse co prichazi z WAN
od nejake verze je tam zahodit vse co neprichazi z LAN
tedy lokalni wifi karta neprichazi z LAN a je tedy zahozena
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Bing [Bot], Polk a 8 hostů