Problém s připojením k 5G Wifi konfigurovanou přes CAPsMAN

Návody a problémy s konfigurací.
Uživatelský avatar
maartinek
Příspěvky: 37
Registrován: 5 years ago

Problém s připojením k 5G Wifi konfigurovanou přes CAPsMAN

Příspěvekod maartinek » 3 months ago

Zdravím vespolek.

Mám tuto sestavičku: RB3011 a cAP ac.
Na routeru je nastavený CAPsMAN, který broadcastuje 4 SSID (2x master a 2x slave): Home (2,4Ghz), Home (5Ghz), Host (2,4Ghz) a Host (5Ghz)
CAPsMAN je nastavený hodně minimalisticky, řekněme, že kromě Bridge v Datapath, ap modu a SSID a security samozřejmě tam není nastaveno nic.
Připojení na obě 2Ghz sítě funguje naprosto bez problémů, vše jede jak má.
Ale připojit se na 5Ghz sítě není možné. Windows hlásí, že k této síti se není možné připojit.

Je prosím možné, že pro 5Ghz síť musí být někde v Configuration nebo jinde něco explicitně nastaveno? Díky.
0 x

norg
Příspěvky: 42
Registrován: 7 years ago

Příspěvekod norg » 3 months ago

U 5GHz je nutne vyplnit kanaly, ale to mi delalo ze wlan byla pouze managed by capsman ale nenahodilo to essid a kanaly nekoukal jsem jestli neco vysílá
na jakem kanalu 5GHz vysila? treba se nelibi wlan v note

z popisu si neni mozne udelat presnou predstavu o nastaveni
0 x

Uživatelský avatar
maartinek
Příspěvky: 37
Registrován: 5 years ago

Příspěvekod maartinek » 3 months ago

Kanály jsem doplnil, ale žádná změna nenastala. Zkoušel jsem včera různé konfigurace i s těma nakonfigurovanýma kanaláma a stále nic. Konfigurace zde:

Kód: Vybrat vše

# jun/13/2019 13:22:53 by RouterOS 6.43.16
/caps-man channel
add band=2ghz-b/g/n frequency=2412 name=CH1
add band=2ghz-b/g/n frequency=2417 name=CH2
add band=2ghz-b/g/n frequency=2422 name=CH3
add band=2ghz-b/g/n frequency=2427 name=CH4
add band=2ghz-b/g/n frequency=2432 name=CH5
add band=2ghz-b/g/n frequency=2437 name=CH6
add band=2ghz-b/g/n frequency=2442 name=CH7
add band=2ghz-b/g/n frequency=2447 name=CH8
add band=2ghz-b/g/n frequency=2452 name=CH9
add band=2ghz-b/g/n frequency=2457 name=CH10
add band=2ghz-b/g/n frequency=2462 name=CH11
add band=2ghz-b/g/n frequency=2467 name=CH12
add band=2ghz-b/g/n frequency=2472 name=CH13
add band=5ghz-a/n/ac frequency=5180 name=CH36
add band=5ghz-a/n/ac frequency=5200 name=CH40
add band=5ghz-a/n/ac frequency=5220 name=CH44
add band=5ghz-a/n/ac frequency=5240 name=CH48
add band=5ghz-a/n/ac frequency=5260 name=CH52
add band=5ghz-a/n/ac frequency=5280 name=CH56
add band=5ghz-a/n/ac frequency=5300 name=CH60
add band=5ghz-a/n/ac frequency=5320 name=CH64
add band=5ghz-a/n/ac frequency=5500 name=CH100
add band=5ghz-a/n/ac frequency=5520 name=CH104
add band=5ghz-a/n/ac frequency=5540 name=CH108
add band=5ghz-a/n/ac frequency=5560 name=CH112
add band=5ghz-a/n/ac frequency=5580 name=CH116
add band=5ghz-a/n/ac frequency=5600 name=CH120
add band=5ghz-a/n/ac frequency=5620 name=CH124
add band=5ghz-a/n/ac frequency=5640 name=CH128
add band=5ghz-a/n/ac frequency=5660 name=CH132
add band=5ghz-a/n/ac frequency=5680 name=CH136
add band=5ghz-a/n/ac frequency=5700 name=CH140
add band=5ghz-a/n/ac frequency=5745 name=CH149
add band=5ghz-a/n/ac frequency=5765 name=CH153
add band=5ghz-a/n/ac frequency=5785 name=CH157
add band=5ghz-a/n/ac frequency=5805 name=CH161
add band=5ghz-a/n/ac frequency=5825 name=CH165
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm \
    group-encryption=aes-ccm group-key-update=5m name=wpa2-psk/kofonet \
    passphrase=SUPERTAJNEHESLO
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm \
    group-encryption=aes-ccm name=wpa2-psk/kofi passphrase=TAJNEHESLO
/caps-man configuration
add channel=CH36 datapath=datapath-kofonet name="Cfg Kofonet 5Ghz" \
    rates.basic="" rates.ht-basic-mcs="" rates.ht-supported-mcs="" \
    rates.supported="" rates.vht-basic-mcs="" rates.vht-supported-mcs="" \
    security=wpa2-psk/kofonet ssid="Kofonet 5G"
add channel=CH44 datapath=datapath-kofi name="Cfg Kofi 5Ghz" security=\
    wpa2-psk/kofi ssid=Kofi
add channel.band=2ghz-b/g/n datapath=datapath-kofi name="Cfg Kofi 2Ghz" \
    security=wpa2-psk/kofi ssid=Kofi
add channel.band=2ghz-b/g/n datapath=datapath-kofonet mode=ap name=\
    "Cfg Kofonet 2Ghz" security=wpa2-psk/kofonet ssid=Kofonet
/caps-man datapath
add bridge="Bridge CAP Kofonet" client-to-client-forwarding=yes name=\
    datapath-kofonet
add bridge="Bridge CAP Kofi" name=datapath-kofi
/caps-man interface
add configuration="Cfg Kofi 2Ghz" disabled=no l2mtu=1600 mac-address=\
    CE:2D:E0:E3:40:C5 master-interface="CAP 2Ghz Kofonet" name=\
    "CAP 2Ghz Kofi" radio-mac=00:00:00:00:00:00
add configuration="Cfg Kofonet 2Ghz" disabled=no l2mtu=1600 mac-address=\
    CC:2D:E0:E3:40:C5 master-interface=none name="CAP 2Ghz Kofonet" \
    radio-mac=CC:2D:E0:E3:40:C5 radio-name=CC2DE0E340C5
add configuration="Cfg Kofi 5Ghz" disabled=no l2mtu=1600 mac-address=\
    CE:2D:E0:E3:40:C6 master-interface="CAP 5Ghz Kofonet" name=\
    "CAP 5Ghz Kofi" radio-mac=00:00:00:00:00:00
add configuration="Cfg Kofonet 5Ghz" disabled=no l2mtu=1600 mac-address=\
    CC:2D:E0:E3:40:C6 master-interface=none name="CAP 5Ghz Kofonet" \
    radio-mac=CC:2D:E0:E3:40:C6 radio-name=CC2DE0E340C6 rates.basic="" \
    rates.ht-basic-mcs="" rates.ht-supported-mcs="" rates.supported=""
/caps-man manager
set ca-certificate=CAPsMAN-CA-AF78F3AF7E81 certificate=CAPsMAN-AF78F3AF7E81 \
    enabled=yes require-peer-certificate=yes
/caps-man provisioning
add action=create-dynamic-enabled master-configuration="Cfg Kofonet 5Ghz" \
    slave-configurations="Cfg Kofi 5Ghz"
add action=create-dynamic-enabled master-configuration="Cfg Kofonet 2Ghz" \
    slave-configurations="Cfg Kofi 2Ghz"
0 x

Uživatelský avatar
Fang
Příspěvky: 109
Registrován: 13 years ago
Kontaktovat uživatele:

Příspěvekod Fang » 3 months ago

Osobně bych nastavil ještě Country v konfiguracích na Czech Republic.
0 x

norg
Příspěvky: 42
Registrován: 7 years ago

Příspěvekod norg » 3 months ago

1)ano country musi byt nastaveno cca 5 firmwaru zpet bylo změněno
2)kanaly u 2GHz neni nutne vypisovat u 5GHz ano omezit na 5180-5300
3)nastavuju jen g/n a n/ac
4)podivat se jak je nastaven extension chanel pripdne vypnout a zkusit
5)ted na to koukam podrobněji a co jsi to provedl s kanaly?
ma tam byt pouze toto:

Kód: Vybrat vše

/caps-man channel
add band=5ghz-n/ac extension-channel=Ce frequency=\
    5180,5200,5220,5240,5260,5280,5300 name=ac reselect-interval=8h \
    save-selected=yes
add band=2ghz-g/n extension-channel=Ce name=gn reselect-interval=8h \
    save-selected=yes


asi bude jednodusi ukazat moji konfiguraci nez davat dohromady tu silenost co jsi vytvořil:

Kód: Vybrat vše

/caps-man channel
add band=5ghz-n/ac extension-channel=Ce frequency=\
    5180,5200,5220,5240,5260,5280,5300 name=ac reselect-interval=8h \
    save-selected=yes
add band=2ghz-g/n extension-channel=Ce name=gn reselect-interval=8h \
    save-selected=yes
/caps-man configuration
add channel=ac country="czech republic" distance=indoors name=master_ac
add channel=gn country="czech republic" distance=indoors name=master_gn
/caps-man datapath
add bridge=kancelar name=kancelar
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm,tkip name=kancelar \
    passphrase=TAJNEHESLO
/caps-man configuration
add datapath=kancelar name=slave_kancelar security=kancelar ssid=kancelar
/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no interface=any \
    signal-range=-90..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=no interface=any \
    ssid-regexp=""
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=\
    master_ac name-format=prefix-identity name-prefix=ac slave-configurations=\
    slave_kancelar
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
    master_gn name-format=prefix-identity name-prefix=gn slave-configurations=\
    slave_kancelar
0 x

Uživatelský avatar
maartinek
Příspěvky: 37
Registrován: 5 years ago

Příspěvekod maartinek » 3 months ago

Díky za konfiguraci. Zdá se, že to pomohlo. Tedy napůl :)
Např. TV nebo Android telefon wifi 5G vidí a může se připojit a síť používat. Ale můj notebook Dell 7280, kde je síťovka Intel Wireless-AC 8265 síť nevidí. Jiné 5G sítě ve stejném domě broadcastované také z cAP AC ale vidí a může se připojit.
BTW na těchto AP v domě není nastavené nic, kromě country a vše funguje.
0 x

norg
Příspěvky: 42
Registrován: 7 years ago

Příspěvekod norg » 3 months ago

na tech samostatnych AP je zapnuty extension chanel a najakem kanale vysilaji?
0 x

sutrus
Příspěvky: 83
Registrován: 1 year ago

Příspěvekod sutrus » 3 months ago

Na Intelu AC-8265 mi pomohlo nechat nastavené 5GHz-A/N/AC
0 x

Uživatelský avatar
maartinek
Příspěvky: 37
Registrován: 5 years ago

Příspěvekod maartinek » 3 months ago

norg píše:na tech samostatnych AP je zapnuty extension chanel a najakem kanale vysilaji?

Toto je výpis jednoho aktivního CAP interfacu

Kód: Vybrat vše

/caps-man interface print detail
name="cap4" mac-address=CC:2D:E0:E3:40:B5 arp-timeout=auto
        radio-mac=CC:2D:E0:E3:40:B5 master-interface=none
        radio-name="CC2DE0E340B5" configuration=MojeKonfigurace l2mtu=1600
        current-state="running-ap" current-channel="5200/20-eCee/ac/P(23dBm)"
        current-rate-set="OFDM:6-54 BW:1x-4x SGI:1x-4x HT:0-15 VHTMCS:SS1=0-9,
                 SS2=0-9"
        current-basic-rate-set="OFDM:6" current-registered-clients=1
        current-authorized-clients=1

Pro srovnání přidávám výpis ze svého CAPsMANu

Kód: Vybrat vše

/caps-man interface print detail
name="CAP 5Ghz Kofonet" mac-address=CC:2D:E0:E3:40:C6 arp-timeout=auto
        radio-mac=CC:2D:E0:E3:40:C6 master-interface=none
        radio-name="CC2DE0E340C6" configuration=Cfg Kofonet 5Ghz l2mtu=1600
        rates.basic="" rates.supported="" rates.ht-basic-mcs=""
        rates.ht-supported-mcs="" current-state="running-ap"
        current-channel="5220/20-Ce/ac/P(23dBm)"
        current-rate-set="BW:1x-2x SGI:1x-2x VHTMCS:SS1=0-9,SS2=0-9"
        current-basic-rate-set="" current-registered-clients=2
        current-authorized-clients=2


Ze svého laického pohledu vidím kromě jiného Extension Channelu Hlavně Current Basic Rate Set - OFDM:6 vs. nic.

sutrus píše:Na Intelu AC-8265 mi pomohlo nechat nastavené 5GHz-A/N/AC

Koukal jsem se do nastavení adaptéru a bohužel mám na výběr jen mezi "n" a "ac". Nicméně drivery jsou od od Microsoftu, tak je zkusím přeinstalovat driverama od Intelu a dám vědět.
0 x

Uživatelský avatar
maartinek
Příspěvky: 37
Registrován: 5 years ago

Příspěvekod maartinek » 3 months ago

Update:
Aktualizoval jsem drivery na poslední verzi od Intelu a žádná změna. Ještě se nabízí stáhnout drivery přímo od Dellu. Zkusím.

Zkusil jsem také přepnout extension channel po vzoru zmíněného AP, kde je eCee a žádná změna nenastala.
0 x

norg
Příspěvky: 42
Registrován: 7 years ago

Příspěvekod norg » 3 months ago

Na tom samostatnem mas Ce tedy 40MHz
Na cap mas eCee tedy 80MHz
Jsi si jisty ze ta karta v note umi 80MHz kanal?
0 x

Uživatelský avatar
hapi
Příspěvky: 12694
Registrován: 12 years ago

Příspěvekod hapi » 3 months ago

samej expert to tu je.... 80MHz karta podporovat nemusí.

Osobně bych vyhodil kombinaci šifrování wpa/wpa2. Proč nedáváte pouze wpa2? Sakra, je rok 2019.
0 x

sutrus
Příspěvky: 83
Registrován: 1 year ago

Příspěvekod sutrus » 3 months ago

80Mhz karta umí.
5GHz-A/N/AC je nastaveni v mikrotiku, ne na wifi kartě.
0 x

norg
Příspěvky: 42
Registrován: 7 years ago

Příspěvekod norg » 3 months ago

kombinace šifrování wpa/wpa2
protoze to byla doktrina pokud zarizeni umi wpa2 chiti se na nem pokud ne tak na wpa ale uznavam ze je nacase to asi prehodnotit a davat jen wpa2
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 9 hostů