Upgrade "This firmware is not trusted.."

Oznámení a diskuse ke konkrétním verzím.
nmap
Příspěvky: 36
Registrován: 6 months ago

Upgrade "This firmware is not trusted.."

Příspěvekod nmap » 2 weeks ago

Zdravím,
při upgrade jsem narazil na následující nepříjemnost, po nahrání nového firmware mi jednotka vypíše následující chybové hlášení:

This firmware is not trusted by airOS. To maintain security, it will not be loaded. Please load trusted firmware.

Aktualizuji z XW.v6.1.6, zkoušel jsem na 6.1.11 i 6.1.9, ale v obou případech stejná chyba,

Je nějaká možnost aktualizace na dálku, bude třeba provést lokálně aktualizaci skrz TFTP nebo jde o HW závadu a jednotka je už zralá na odpis?

Díky za rady.
0 x

lyra
Příspěvky: 611
Registrován: 11 years ago
Bydliště: Rakovník
Kontaktovat uživatele:

Příspěvekod lyra » 2 weeks ago

Také mám stejny problém u 2 jednotek. S ohledem na to že ty jednotka jsou rok v síti se mi je nechce vyhazpvat a jako naschvál je jedna u uživatele , který je velice asertický co se týká práce u něj .
0 x

Daxxim
Příspěvky: 398
Registrován: 7 years ago
Kontaktovat uživatele:

Příspěvekod Daxxim » 2 weeks ago

Řekl bych, že tyhle verze nejsou podepsané od ubiquiti. Buď tam nahrnout cokoliv přes tftp nebo poslední vydanou verzi (sign).

Co to je za zařízení?
0 x
Citace: Ubiquiti jsou produkty pro lidi, kteří neumí a nerozumí sítím a chtějí aby “vše na jeden klik fungovalo”. Pokud po Ubiquiti produktech chceme obecně něco více, je to opravdu ZLO. Navíc tupé zlo, jen je designově hezké.

nmap
Příspěvky: 36
Registrován: 6 months ago

Příspěvekod nmap » 2 weeks ago

Daxxim píše:Řekl bych, že tyhle verze nejsou podepsané od ubiquiti. Buď tam nahrnout cokoliv přes tftp nebo poslední vydanou verzi (sign).

Co to je za zařízení?


Jde o AGM5 XW, jestli tam pojede někdo od nás osobně, už to rovnou vymění za PBE5AC, podle návodů na ubnt fóru se náprava nedaří, 6.1.6 by něměla být už "sign".
0 x


Zpět na „Verze“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 2 hosti