Problém s Airmaxem na AC

Návody a problémy s konfigurací.
SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Problém s Airmaxem na AC

Příspěvekod SpeedyGT » 4 months ago

Zdravím všechny, řeším následující problém - mám následující topologii

Bod 1 <- UBNT AC ISOBeamy 400 -> Bod 2 <- 10G spoj 170Mbit -> Bod 3

Pokud měřím mezi bodem 1 a 2 dám bandwidth testem cca 130-140Mbit
Pokud měřím mezi bodem 2 a 3 dám plných 170.

Pokud ale dám mezi 1 a 3 tak jsem někde u 70-80Mbit a víc ani ťuk. Když sem tam měl UBNT M5 Beamy tak sem řešil stejný problém, ale stačilo vypnout Airmax a jelo to naplno co mělo, ale jak tam sou AC tak vůbec. Je nějaké řešení jak to vypnout? Podle mě to skopává právě Airmax jako u M5. Našel jsem jenom změnu configu - "radio.1.polling=enabled" na disable ale uplně nevim jestli to je ono :)

//
ACečka jsou 20MHz, v čistém kanálu, 256QAM 2x2 3/4, UBNT testem dají mezi sebou 130-140 mega
Režim Access point PTP a Client mode PTP
Agreagation frames: default 32, distance: automatic, max tx data rate: auto, bez wpa2, spoj na cca 1,5km přes pole.
0 x

pgb
Příspěvky: 152
Registrován: 1 year ago

Příspěvekod pgb » 4 months ago

Snad se nepletu, řešilo se to tu několikrát. Tvůj problém se jmenuje flow control. Aneb ten switch na bodu 2 má nějaký problém. Psalo se to tu vícekrát.
0 x

SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Příspěvekod SpeedyGT » 4 months ago

Flow control jsem zkoušel jak "on" tak "off" a je to pořád to stejné. Na bodu 1 je RB750Gr3, na bodu 2 je RB3011 a na 3 je CCRko. Ale takhle to bylo i s M5tou mezi 1 a 2 a šlo to líp :grin: . Všude po cestě je 1Gbit link.
Naposledy upravil(a) SpeedyGT dne 14 Jun 2017 20:17, celkem upraveno 1 x.
0 x

Gemb
Příspěvky: 656
Registrován: 2 years ago

Příspěvekod Gemb » 4 months ago

Odozva je ok ?
0 x

SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Příspěvekod SpeedyGT » 4 months ago

Odezva mezi 1 a 2 cca 1-2ms, mezi 2 a 3 ukazuje 0-1ms. Když tam pustim provoz tak max 10-15ms vic ne.

Jinak celá trasa je routovaná, bez natu - ten je až dále po cestě.
0 x

Orel005
Příspěvky: 556
Registrován: 6 years ago

Příspěvekod Orel005 » 4 months ago

SpeedyGT píše:Odezva mezi 1 a 2 cca 1-2ms, mezi 2 a 3 ukazuje 0-1ms. Když tam pustim provoz tak max 10-15ms vic ne.

Jinak celá trasa je routovaná, bez natu - ten je až dále po cestě.


A zkusil jste pustit nějaký Btest z více zdrojů ? Jde o to jestli těch 80Mbitu je technicky strop ( nemyslím si ) a nebo to AirMax drtí protože to je jen par spojeni. Zkusil bych provoz + bTest na 20TCP.
0 x
http://www.orelsoft.cz / Jediny ISP s HI-TECH servery bez instalacnich poplatku ve stredni Evrope.
Napriklad: 64 jader, 256 GB ram, 4x600 GB SAS 15k, 1 Gbps pripojeni za 14 000,- Kc / mesicne vc. dph.

SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Příspěvekod SpeedyGT » 4 months ago

Btest dělám vždy na 20 spojení a i když to podložim nějakym dalšim trafikem dosatnu se strop 90Mbit.
0 x

SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Příspěvekod SpeedyGT » 4 months ago

Ještě jsem znovu po trase zapnul flow control ale bez úspěchu, naměříí to pokaždé max cca 70dl. Nutno podoktnout že upload je ok a měřím cca 130Mbit.
Airmax to někde dodrbává a vzniká tak úzké hrdlo jenže netušim co, aby se to dalo třeba doupravit mikrotikem.

// co tak koukám tak stejný problém zde - viewtopic.php?f=46&t=21949 ...malý download, vysoky up.

// edit: tak vyřeno, na Orcave 1S10 nestačilo dát mode "Auto with forced flow control", ale ještě se to muselo dole zaškrout.. mrcha. A teď už to sype přes 110Mbit. Takže spokojenost.

1s10.jpg
1s10.jpg (56.42 KiB) Zobrazeno 861 x
0 x

pedro4444
Příspěvky: 516
Registrován: 6 years ago

Příspěvekod pedro4444 » 4 months ago

SpeedyGT píše:Ještě jsem znovu po trase zapnul flow control ale bez úspěchu, naměříí to pokaždé max cca 70dl. Nutno podoktnout že upload je ok a měřím cca 130Mbit.
Airmax to někde dodrbává a vzniká tak úzké hrdlo jenže netušim co, aby se to dalo třeba doupravit mikrotikem.

// co tak koukám tak stejný problém zde - viewtopic.php?f=46&t=21949 ...malý download, vysoky up.

// edit: tak vyřeno, na Orcave 1S10 nestačilo dát mode "Auto with forced flow control", ale ještě se to muselo dole zaškrout.. mrcha. A teď už to sype přes 110Mbit. Takže spokojenost.

1s10.jpg


le tak otazka k teme co vlastne tam ten flow control robi ked sa to zrazu rozbehne??
0 x

Uživatelský avatar
dubrma
Příspěvky: 339
Registrován: 6 years ago

Příspěvekod dubrma » 4 months ago

Nezahazují se pakety, zůstávají v pamětech ve více zařízeních. Bez zahazování paketů TCP zvětší window size => větší rychlost TCP. Jen bacha, aby se to celé neucpalo :D
0 x
Je mi jedno co mám v síti, ale musí to jet...

SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Příspěvekod SpeedyGT » 3 months ago

Jen je prostě zajímavý že dokud tam bylo UBNT M-ko stačilo jet bez Airmaxu...teď už to zase nejde bez flow-control. Co přijde příště ? :D
0 x

KoZLiCeK
Příspěvky: 573
Registrován: 9 years ago
Bydliště: CZ

Příspěvekod KoZLiCeK » 3 months ago

SpeedyGT píše:Jen je prostě zajímavý že dokud tam bylo UBNT M-ko stačilo jet bez Airmaxu...teď už to zase nejde bez flow-control. Co přijde příště ? :D

Mko má jen 100mbit/s porty a tam FLOW netreba....
0 x

SpeedyGT
Příspěvky: 43
Registrován: 3 years ago

Příspěvekod SpeedyGT » 3 months ago

Tem to dělalo podobny problém. Pokud byl v cestě skok na M-ku i na 100Mbit linku tak to dalo třeba jen 50/80, ale bez airmaxu to valilo 90/90
0 x


Zpět na „Konfigurace“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 2 hosti