Nefunkční PPTP mezi MKT

Příspěvky, které nespadají do žádného z vytvořených fór.
puchnar
Příspěvky: 115
Registrován: 1 year ago

Nefunkční PPTP mezi MKT

Příspěvekod puchnar » 1 month ago

Zdravím, chci poprosit o radu.
Řeším, teď pro mně, zvláštní problém. Mám několik míst propojených pomocí PPTP tunelů, kdy se všechny připojují na hlavní PPTP Serve. K věci, před pár dny jsem si všiml, že tunel z místka kde je konektivita od PODY, nefunguje, resp. při pokusu o navázání hlásí Conection Established ale tunel už se nenahodí, v logu žádná chyba, na straně serveru spojení potvrzeno, v logu TCP conection established. v Torchi to vypadá, že GRE packety mezi mikrotiky chodí. Zajímavé je to, že na straně klienta běží PPTP server, kterým jsou k němu připojené dvě další místa, ty fungují bez problémů, ale klient nikoliv. Co se týče hlavního PPTP serveru tak všechny tunely z jiných sítí fungují bez problémů. Ve firewallu chyba není, pravidla jsou společná pro všechny tunely, na základě address listu.(na obou stranách). V době kdy to přestalo fungovat, se na žádné straně neprovedla žádná změna. Je možné, že PODA blokuje (nebo nějak filtruje/upravuje) z nějakého důvodu GRE mezi klientem a mým serverem a zároveň nechává GRE od serveru na klientovi na jiné klienty netknuté?
Zkoušel jsem odstavit firewally, znovu nastavit tunel na klientovi, zkusit jiný username, jinou veřejnou IP z mého rozsahu, reboot obou zařízení atd... Díky
0 x

Zpět na „Nezařazené“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 15 hostů