Nalezeno 314 výsledků hledání

od Noxus28
2 weeks ago
Fórum: Konfigurace
Téma: VPN Mikrotik
Odpovědi: 6
Zobrazení: 354

Re: VPN Mikrotik

Firemní síť je 192.168.100.1 - 255, server je na 192.168.100.10. VPN přiřazuje klientské IP adresy 192.168.100.20 - 192.168.100.35 Stává se že některé firmy a hotely mají nastavené stejné rozsahy sítě. Takže když se u nich vytočí VPN nefunguje připojení na server. Jde tedy nastavit přidělování IP a...
od Noxus28
2 weeks ago
Fórum: Konfigurace
Téma: VPN Mikrotik
Odpovědi: 6
Zobrazení: 354

Re: VPN Mikrotik

Klientom môžeš nastaviť IP akú chceš či už dynamicky cez ip pool alebo ppp profile. To aby videli niečo z iného rozsahu je vecou klienta. Buď bude musieť mať VPN ako default bránu alebo nastavené smerovanie cieľovej siete/servera (192.168.10..)cez rozhranie VPN + možné firewall pravidlá na detailnej...
od Noxus28
1 month ago
Fórum: Konfigurace
Téma: Nastavení OSPF - jde to vůbec dle popisu?
Odpovědi: 22
Zobrazení: 1195

Re: Nastavení OSPF - jde to vůbec dle popisu?

Nie pri výpadku stačí že sa zmení default route metric. Tá sa distribuuje na všetky routre v ospf a k nej sa už len priráta cesta. Cost u spojov sa nemení, len pozrú do routovacej tabuľky a vyberú z dvoch default routes ktorým smerom je to lacnejšie. U užívateľov pripojených do GW to budeš musieť na...
od Noxus28
1 month ago
Fórum: Konfigurace
Téma: Nastavení OSPF - jde to vůbec dle popisu?
Odpovědi: 22
Zobrazení: 1195

Re: Nastavení OSPF - jde to vůbec dle popisu?

Predpokladám že COST myslí súčet celej trasy tzn hopov medzi routrami + ceny default routy. Tak ako vždy bude smerovanie fungovať cestou najnižšej COST (ceny) linky. Pri výpadku pripojenia GW musí byť cost tejtro trasy väčší ako cost trasy cez BACKUP pre všetky routre v sieti. a pri funkčnej zase op...
od Noxus28
1 month ago
Fórum: Konfigurace
Téma: Nastavení OSPF - jde to vůbec dle popisu?
Odpovědi: 22
Zobrazení: 1195

Re: Nastavení OSPF - jde to vůbec dle popisu?

Otočí sa default routa 0.0.0.0, a tie routy ktoré odkazovali na siete za bodom rozpojenia by mali z distribúcie zmiznúť.
od Noxus28
1 month ago
Fórum: Konfigurace
Téma: Dvě IP v jedné WAN síti a směrování provozu
Odpovědi: 3
Zobrazení: 272

Re: Dvě IP v jedné WAN síti a směrování provozu

Negáciu tam mať nemusíš, môže tam byť v pohode aj 192.168.155.0/24 ale potom musíš mať pravidlo pre server prvé v poradí. .253/30 nie je platná podsieť - keď tak .252/30 Môžeš si zapísať čo chceš, dať to do addresslistov alebo čo ti vyhovuje to je úplne jedno v každom prípade potrebuješ 2 NAT pravid...
od Noxus28
1 month ago
Fórum: Konfigurace
Téma: Dvě IP v jedné WAN síti a směrování provozu
Odpovědi: 3
Zobrazení: 272

Re: Dvě IP v jedné WAN síti a směrování provozu

stačia ti 2 NAT pravidlá miesto masquerade + jedno ktoré umožní z von sa dostať na server /ip firewall nat add chain=srcnat src-address=192.168.155.215 out-interface=ether1_gateway action=src-nat to-addresses=10.100.102.9 /ip firewall nat add chain=srcnat src-address=!192.168.155.215 out-interface=e...
od Noxus28
1 month ago
Fórum: Začátečnické témata
Téma: Testovací konfigurace
Odpovědi: 21
Zobrazení: 1825

Re: Testovací konfigurace

blblo to keď to nebolo inštalované s admin poverením viď: https://www.youtube.com/watch?v=RV3MDnHvWWA
ale pot win7 sa mi to nikdy nestalo
od Noxus28
1 month ago
Fórum: Začátečnické témata
Téma: Testovací konfigurace
Odpovědi: 21
Zobrazení: 1825

Re: Testovací konfigurace

win 10?
od Noxus28
1 month ago
Fórum: Začátečnické témata
Téma: dotaz iptables
Odpovědi: 4
Zobrazení: 457

Re: dotaz iptables

ak som dobre pochopil:



Kód: Vybrat vše

/ip firewall filter add chain=forward dst-address=1.2.3.4 in-interface=eth1 action=accept
/ip firewall nat add chain=srcnat out-interface=eth2 action=src-nat to-addresses=5.6.7.8
od Noxus28
1 month ago
Fórum: Začátečnické témata
Téma: Testovací konfigurace
Odpovědi: 21
Zobrazení: 1825

Re: Testovací konfigurace

A network adapter pre stroj vo virtualboxe máš nastavený ako? Daj tam bridged a máš vymalované
od Noxus28
1 month ago
Fórum: Nezařazené
Téma: Ideální řešení pro VM (Dude, web server)
Odpovědi: 44
Zobrazení: 2104

Re: Ideální řešení pro VM (Dude, web server)

To som rád. Dúfam že budeš s vmware spokojný

Přejít na rozšířené vyhledávání