Nalezeno 305 výsledků hledání

od jany
1 month ago
Fórum: Konfigurace
Téma: dynamicka IP ako nastavit update
Odpovědi: 10
Zobrazení: 1319

Re: dynamicka IP ako nastavit update

Rozmyslam este ci by to fungovalo, ked moj skript na update ip vlozim do

Kód: Vybrat vše

/ppp/profiles/default/scripts/on-up

a profil pouzijem pre pppoe interface
od jany
1 month ago
Fórum: Konfigurace
Téma: dynamicka IP ako nastavit update
Odpovědi: 10
Zobrazení: 1319

Re: dynamicka IP ako nastavit update

Pri navazani PPPoE spojeni zapise aktualni IP adresu co dostal do adress listu ve firewallu a po ztraceni spojeni zase smaze. Neni potreba resit scriptem. Takhle jdou pak jednoduse upravil treba NAT pravidla, aby se odkazovala na ten adress list misto dynamickou adresu. /ppp profile set *0 on-down=...
od jany
1 month ago
Fórum: Konfigurace
Téma: dynamicka IP ako nastavit update
Odpovědi: 10
Zobrazení: 1319

Re: dynamicka IP ako nastavit update

Na update change.ip pouzivam tento script # Define User Variables :global ddnsuser "uzivatelske_meno" :global ddnspass "heslo" :global ddnshost "nieco_moje.com" # Define Global Variables :global ddnsip :global ddnslastip :if ([ :typeof $ddnslastip ] = nil ) do={ :global...
od jany
1 month ago
Fórum: Konfigurace
Téma: dynamicka IP ako nastavit update
Odpovědi: 10
Zobrazení: 1319

Re: dynamicka IP ako nastavit update

Preco by nieco malo bezat ked nemusi ?
od jany
1 month ago
Fórum: Konfigurace
Téma: dynamicka IP ako nastavit update
Odpovědi: 10
Zobrazení: 1319

dynamicka IP ako nastavit update

Na MK dostavam na WAN dynamicku IPv4 od poskytovatela. Mam nastaveny skript a v schedulery sa v urcitych inervaloch vykonava (mam to nastavene na kazdu hodinu). Niekedy sa IP nemeni aj mesiac a je zbytocne checkovat skriptu IP adresu (ale zase na druhu stranu mozem na update IP adresy cakat aj 59 mi...
od jany
1 year ago
Fórum: Začátečnické témata
Téma: blokovanie mac adries
Odpovědi: 7
Zobrazení: 965

Re: blokovanie mac adries

Pošli někomu 20eur aby ti ten firewall naklikal tak jak to má být. Přidej 20 aby ti pak mailem anebo po telefonu podrobně vysvětlil co který řádek dělá. Stále tam mícháš forward a input, což už se tady psalo... Je v tom pak chaos. Chybí ti tam DROP pravidlo na ostatní provoz, něco jako add action=d...
od jany
1 year ago
Fórum: Začátečnické témata
Téma: blokovanie mac adries
Odpovědi: 7
Zobrazení: 965

Re: blokovanie mac adries

ked som to skusil aplikovat na in-interface, tak internet stale fungoval
od jany
1 year ago
Fórum: Začátečnické témata
Téma: blokovanie mac adries
Odpovědi: 7
Zobrazení: 965

Re: blokovanie mac adries

thx, presne toto mi tam chybalo

Kód: Vybrat vše

add action=drop chain=forward out-interface=pppoe-out1

Mam to pre in-interface a tak ma to zmiatlo, ze je to OK
od jany
1 year ago
Fórum: Začátečnické témata
Téma: blokovanie mac adries
Odpovědi: 7
Zobrazení: 965

blokovanie mac adries

Kedze som bol kritizovany za moj firewall (ako keby som ho ani nemal) tak som sa pokusil o nieco aj sam a nefunguje mi vsetko podla mojich predstav (predtym to fungovalo). Tu je vypis /ip firewall filter add action=drop chain=input comment=zahodit_neplatne_spojenia connection-state=invalid add actio...
od jany
1 year ago
Fórum: Začátečnické témata
Téma: ddos utok (resp. dns)
Odpovědi: 13
Zobrazení: 2292

Re: ddos utok (resp. dns)

Nieco som pripravil (zatial netestovane) ip firewall filter 1 add chain=input action=accept protocol=icmp comment="povolit_ping" 2 add chain=input action=accept connection-state=established,related comment="povolit_nadviazane_spojenia_mk" 3 add chain=forward action=accept connect...
od jany
1 year ago
Fórum: Začátečnické témata
Téma: ddos utok (resp. dns)
Odpovědi: 13
Zobrazení: 2292

Re: ddos utok (resp. dns)

Chvalabohu to skoncilo, dnes od skoreho rana neprisiel ani jeden paket.
Ale ten firewall mi treba dat nejako dokopy :)
od jany
1 year ago
Fórum: Začátečnické témata
Téma: ddos utok (resp. dns)
Odpovědi: 13
Zobrazení: 2292

Re: ddos utok (resp. dns)

Mne to nastavoval asi 15 rokov s5 jeden chlapik, ja som do toho nejak nikdy velmi nesprtal (nie som nejaky spec. sietar) a fungovalo to. Az dnes to zacalo blbnut. OK nastavil som to na drop a je to uz dobre. Pridal som add action=drop chain=input dst-port=53 in-interface=pppoe-out1 protocol=udp add...
od jany
1 year ago
Fórum: Začátečnické témata
Téma: ddos utok (resp. dns)
Odpovědi: 13
Zobrazení: 2292

Re: ddos utok (resp. dns)

Ja tam nevidím zakaz portu 53 na wan interface. Ako som uz spomenul, nie som sietar, mikrotik pouzivam ako domaci smerovac. add action=accept chain=input comment=Allow_DNS_requests dst-port=53 in-interface=!pppoe-out1 protocol=udp add action=accept chain=input dst-port=53 in-interface=!pppoe-out1 p...
od jany
1 year ago
Fórum: Začátečnické témata
Téma: ddos utok (resp. dns)
Odpovědi: 13
Zobrazení: 2292

Re: ddos utok (resp. dns)

Mne to nastavoval asi 15 rokov s5 jeden chlapik, ja som do toho nejak nikdy velmi nesprtal (nie som nejaky spec. sietar) a fungovalo to. Az dnes to zacalo blbnut.
OK nastavil som to na drop a je to uz dobre.
od jany
1 year ago
Fórum: Začátečnické témata
Téma: ddos utok (resp. dns)
Odpovědi: 13
Zobrazení: 2292

ddos utok (resp. dns)

Mam taky mensi problem: RB450 Mikrotik 6.39.3 Linka VDSL (verejna IP adresa) Od vcera vecera mam CPU load na 100% V ip firewall connections mam cez 2500 spojeni (Max entries 23080) ip firewall filter export add action=drop chain=input comment=Drop_INVALID_connection connection-state=invalid add acti...

Přejít na rozšířené vyhledávání